Jump to content
Dataton Forum

Simone

Member
  • Content count

    14
  • Joined

  • Last visited

About Simone

  • Rank

Profile Information

  • Gender
    Male
  • Location
    Italy

Recent Profile Visitors

143 profile views
  1. Hi all, Is not really a problem but after a chash of watchmaker all thumbnail preview in media windows and Cue are disappeared. All my videos media are in Hap and HapQ codec while thumb of JPEG and PNG are still working. there's a way to get back thumbnail? I've already tried to reinstall Watchout and Hap codec on production computer with no luck.
  2. Simone

    Help with Windows 10 Watchout

    Hi jochri, mainboard is Asus WS C422 PRO/SE and Xeon W-2145. I need to do more test but for now I prefer to keep turbo mode and Speed shift Technology disabled on Windows 7. About Speed shift Technology I see a strange behavior on Win 7 with following combination in bios and High performance power plan in windows: Enhanced SpeedStep :Enabled Turbo mode: Enabled Speed Shift: Disabled with these settings processor is always overclocked at 4300Mhz, this not happen on Windows 10 1607 LTSB with same setting where processor dynamically change freq starting form 3700Mhz. I'm going to better test Windows 10 LTSB 1607, what kind of tweaks are required in your exprerience?
  3. Simone

    Help with Windows 10 Watchout

    Hi, is it valid also with Windows 7? I cannot found information about Windows 7 and Advanced Intel Speed Step compatibility on Xeon-W processor..
  4. Simone

    NDI

    Do NDI work also as output for stream video from watchout to other software? Thanks.
  5. Simone

    Ask for audio playback tips in WO

    The error I get from the production is: Operation system error:598; Direct Show media error:Bad audio file,hardware or invalid audio output [code: -2147220906]
  6. Simone

    Ask for audio playback tips in WO

    I'm doing some test today with wav audio file extracted with Audacity and I see that the error I get when I play it come from the production PC and not from the display as I thought earlier. Disabling audio playback on production pc fixed the problem.
  7. Simone

    Ask for audio playback tips in WO

    jfk, I will try this thank you. Sometims I need to extract Audio in wav format from Video Files and I use media Encoder on Mac but I get some error from the display when I play it even if the audio start to play properly . I'm not familiar with ffmpeg command line so anyone had good results with any other software?
  8. Hi guys, I'm new to Watchout but I'm reading this forum day by day and I'm learning a lot about this amazign software. Few months ago I had some problem with audio playpack of WAV file with 6.1.4 and a Focusright Scarlett 2i2 connected to the display PC. Audio caming from the card was sometime distorted with a kind of flanger effect on it. In a few days I will need again to play some Hap clip with audio embedded on WO 6.1.6 and the same audio card so I need some suggestion in order to avoid those problem. So how you manage audio playback? I still need to export the audio track on a separate file and in witch format? Thanks in advance.
  9. Sorry for the post.. I just did a refresh in the media window and everything work fine now. Sorry for the post
  10. Changing playback speed of "normal" HAP video with embedded audio seems to work fine on my production computer. So the problem occurs only with HAPQ when play videos with embedded audio.
  11. Hello! I'm new to Watchout ad I'm doing some test on my production computer. I have converted all my videos in HAPQ with audio using Media Encoder. I'm trying to speed up or slow down some videos but it seems to have no effect, the video in the stage windows seems to play always at 100% speed istead it work fine if I change playback speed of videos without embedded audio. I don't have a display computer to see what happens on it. I have to export the audio separately if I need to change the video speed? Thanks! Simone.
  12. Simone

    New to watchout, very noob questions

    Thank you all for your suggestions, as soon I buy the license key a I will start testing with my R9 290 VGA and figure out if it fit my needs, for now I'm doing some testing using two DVI monitor grouped with eyefinity and trying to play same video with arkaos. My goal is to understand how god is sync between DVI outs but I'm having a problem of video artifacts as you can see in link below. I played a strobe effect with arkaos, as you can see on the right monitor there is an horizontal line going from down to up. Has anyone had experience with this problem? https://youtu.be/n_YdYPdyQVk
  13. Hi there, I'm a catalyst operator and I want to jump in watchout 6 in order to understand how I can replace catalyst in same cases. My question are focused on the hardware side, I have a media server with an AMD R9 290 with 2 DVI, 1DP and 1 HDMI out. For the next work were I would like to use watchout I have a big ledwall that work with 2 DVI ledwall controllers. With catalyst I'm used to split the big resolution of the ledwall with a datapath x4, with this solution I get a perfect sync between the 2 output of the x4. Can I do the same thing with watchout? What will happen if I connect the ledwall controller directly to the VGA DVI output (with EDID emulator)? Will I get perfect sync? Wath about sync if I use the DP with an MST Hub? Cheers Simone.
×