Jump to content
Dataton Forum

Dill

Member
  • Content count

    8
  • Joined

  • Last visited

About Dill

  • Rank

Recent Profile Visitors

68 profile views
  1. Is there any limitations vor a range for the display values Stage Position and Size?It seems linke there are no changes if I set 'width' value lower than 600px. But there is no error stating it. I can change the value withoutout error. Only it visually doesn't change loser than 600. Real Display size is full HD 1920x1080. Thank you Dill
  2. Hello guys, some of the Videos in our project stutter a lot, but only sometimes. Most of the ones that have issues are encoded with QT animation codec and alpha channel. But some mpg2 does have this issues too. This phenomena appears only sometimes. It doesn't matter if the system is started freshly or running for some hours with many changes. It isn't given that all or non of the clips behave like that. Sometimes one checks the part with one clip and it runs smooth, but if you run the show it stutters again. Sometimes only one of the clips, sometimes two or more, sometimes non and everything runs fine. It happens also, that some clips in loop and freerun mode, stopped playing after a while, looped several times like expected and then showed a frozen picture. Do you have any suggestions? Thanks Delil
  3. Dill

    Issues with Display cluster syncing

    Hello jfk, tried some things with the network infrastructure. Checked all extra managed functions of the TP-Link TL-SG108E Smart Switch that we used, containing Storm Control (What already was disabled) and disabled everything not needed. Even changed it to an unmanaged small business switch. It didn't change anything! At least this would be a bit strange, as the production computer itself is in the same network, and working fine as long as one doesn't switch between the production software control and the direct control via tcp script and back.
  4. Hello, I do have some syncing issues with my display computers. They are 5 Display Computer in one Cluster with IPs 151 to 155. 151 should be the Displaymaster. First I may ask for the behavior, if the display master ist starting with a startup script, but later get connected and controlled by a production computer. Is this possible without any issues? At the moment there are three ways to control the cluster here. 1. Startup script and the cluster controlled by external LTC The startup script, only loaded from the display 151: authenticate 1 wait load “show” wait timecodeMode 6 Going this way, often the external LTC can only control the display master, ignoring the other display computer. 2. By production computer. Here sometimes after going online, The displays of the main display computer 151 are showing an red x and are not reachable. Only the other display computer are controllable. Going OFF- and ONLINE several times fixes this most of the time. No Messages under production Messages. 3. Sending a TCP String from the Production Computer while offline, giving the display master the command to load the show and going into timecodeMode. authenticate 1$0D wait$0D load “show”$0D wait$0D timecodeMode 6$0D giving the same results as with the production computer being online, but most times the master is the only one in control. even if there is a flickering in the other displays, indicating that the show was loaded and synced on all display computer. Sometimes it starts syncing with the LTC initially but isn't controlled by it anymore running on even the LTC is stopped (Checked that doubled, no freerun issue). If going online with the production computer after sending the command to the master, often the following error messages appear: https://s12.postimg.org/iv67h23sd/messages.png All these issues are not always reproduceable. But most of the time it's not working as expected. Is there any solution to this? Thanks Dill
  5. Ok, I have to correct myself, the first I tried, was to put all cues in the main timeline into freerun (loop is not needed) let the timeline run and then jump forward to a point where all freerun cues are still on. As there still was some kind of heavy glitch noticeable, I thought it would happen because the timeline still does influence the cues (even in freerun mode) when jumping around in between the freerun cues and only working fine if the timeline is paused and then released. But after some further testing it seems only to be the heavy load of to much videos running parallel in freerun. Sorry for bothering and thanks for ditching me in the right direction! Best Delil
  6. Dear jfk, be assured that I would really like to use the most simple and newest advancements of watchouts features. I would not ask for another advice or a different approache. I'm clearly aware of the freerun feature as you can read in my last answer. And I do use this technique already heavily even in this project. It seams, that my first post was really not good described. It is not the watchout system that needs to jump in the timeline. It is the Abelton live audio system that is performing this jump. Abelton itself seams to handle this quite nice with a little fade. As the external Abelton system is controlling watchout by LTC timecode, and it is not possible to pause the timecode in Abelton like it is in watchout (no freerun), watchout can't pause as well. Resulting in pause cues not possible! Anyway, as I wrote in my last answer I recognised that in general the approache with the aux timeline works, but gets stuck if the load is too heavy. I gonna try to optimise this with minimising the doubled cues and using a different codec like HAP. Thank you for your help! Best Delil
  7. Hello jfk, thank you for your answer. But I’m not sure if you got me right or if I don’t get your solution! Looping things is not the issue. That a jump in a timeline itself would not be invisible is obvious too, as it would at least need to jump between two exact same frames in the content, what would hartly make any sense, if only the audio would need to jump. Maybe I need to make it more clear: We do have several screens where there permanently running videos with different contents that sometimes change, mostly by transitions. In front of those screens, an actor is reciting text, that is related to most of the video content. There are several scenes and the transitions from one to another works fine without jumping. But at 3 situations in one hour show, the scene parts are so long, that the artist sometimes speaks faster or slower, finishing his sentence at different times every run through . But as audio and video contend need to switch immediately after here text part, we need to jump through the timeline to that next cue. One solution I would have in mind, would be to work with auxiliary timelines only, triggering them independently with all clips in freerun mode and fading over when triggered. But this would be very complex to edit, loosing the advantage of jumping to certain exact points while rehearsing, causing a lot of system load because of doubling some of the content and would have the risk of loosing sync with audio over longer parts of running in one auxiliary timeline. That’s why we had the Idea that I already described in my first post and Walter repeated in a much more compact and understandable way. Maybe I’m missing something, but I don’t get how your advice could help us with this issue. However, the reason of writing this all here is, our and Walters solution does NOT work perfectly, as the jump in the main timeline DOES influence the over top running aux timeline! As I wrote in my first post, it seams that the whole system freezes for a break of second, maybe because of the heavy load while jumping from one point to the other and changing all the content in the main timeline, causing the aux timeline (or at least the output of it) to stutter for a moment. In general it seams, that the project is to complex for Wachout at all, or at least for the system, as I suffer a lot of crashes of the display software while loading auxiliary timelines with several clips in freerunmode. My guess in this is the 4GB RAM limit because of the 32bit architecture. I'll gone try to simulate it again with a less complex timeline to see, if it is more fluid then. Or is there any other advise to try? Thanks Dill
  8. Hello, We need to sync the watchout system to an Ableton Live computer for external audio with LTC timecode. This works so far. But we need to jump in the timeline at several parts of the show, to be flexible in artist timings. To cover the resyncing issues while jumping, with covering the main timeline with an auxiliary timeline. This aux timeline contents al relevant cues of the part of main timeline, where the jump could happen.It is triggered in a certain time, then running' parallel to the main timeline and fading in the exact same content, covering everything that is running at the main timeline and is outfaded and stopped after the jump. This works fine two. But there is still a small freeze when performing the jump. It seems like watchout is hangin' for a break of a second, freezing even the aux timeline. Is there any solution for this? Best Delil
×