Jump to content
Dataton Forum

seaghanmckay

Member
  • Content Count

    3
  • Joined

  • Last visited

About seaghanmckay

  • Rank
    Newbie
  1. Hey everyone, I recently had a setup with four projectors, two projected on a screen blended pretty significantly (approx 50%) and two projected on the floor with the same aspect ratio and blend percentage. During parts of the show we brought in an HDMI feed from an iMac running Processing and a few other applications to incorporate some generative graphics into the show. My capture card is a Magewell Pro Capture HDMI. From time to time, we'd experience an issue where the captured image would appear in the non-blended areas of the raster but the blended areas on both the screen and floor were a hard black image. This would effect both the live feed media as well as any still imagery that was cued into the timeline. No media was visible in the blended areas. It seemed to happen most when the HDMI source was plugged in after the system was online, but I can't say that was consistent. Typically it could be solved by restarting the Display CPU, although a few times it took more than one reboot. I believe it was relatively stable during performances and that this happened mostly during the rehearsal process. The specs on the computers are: Watch*Cube by Show Sage Intel Core i7-6700 CPU @3.40GHz 16.0 GB RAM Windows 7 Professional Service Pack 1 AMD Fire Pro W4100 Pro Capture HDMI I'd be very curious if anyone else has seen this and could explain why this happens. I found a workaround, but it's not one that I could implement during a live performance if needed. Thanks Seaghan
  2. Hi everyone, I'm programming a theater show that is largely controlled by external timecode coming from our sound playback system. There are gaps in the timecode which pull us around to different sections of the main timeline. All of that works well. In a few instances when timecode is suspended, we are also taking MSC cues from a GrandMA light board, also in the main timeline. Timecode must not be running for the MSC commands to take. There are two MSC cues that we'd like to place while timecode IS still running. We could make these short cues auxiliary timelines, but it seems like we need to choose to have MSC Cue Lists map to either the Main Timeline or to Aux Timelines. The GrandMA always sends a cue list number with the cue number. Any clever ways to make this work? Seaghan
  3. seaghanmckay

    Which version of Episode to use?

    Telestream is offering a holiday special right now, so I figured it was time to purchase Episode to encode MPEG2 for WO. Does anyone know if I can use plain old Episode 6 or should I purchase Episode Pro 6? There's a big price difference. I only intend to use it for this one particular workflow to make WO happier. Thanks Seaghan McKay Projection Design
×