Jump to content
Dataton Forum

Search the Community

Showing results for tags 'Image Sequence'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi fellows, I have big trouble with Image Sequences consisting of TIFF files @ HD1080/50fps without compression, within WATCHOUT 6. The playback of the video proxy container is stuttering from time to time. Some runs are smooth, some not, regardless of the playback mode (native, loop, free run + loop). As I see, it does not matter, if Frame Blending is active or not. The project and the display engine are set to 50 Hz, just for the record. My Hardware specs: OS: MS Windows 7 Professional 64 bit (tweaked by dataton's tweaking doc) MB: ASUS X99-E WS CPU: Intel i7-5960X GPU: AMD FirePro W7100 RAM: 16 GB; QuadChan SSD OS: 1 x Plextor PX-G256M6e M.2 2280 SSD @ 256 GB SSD WO: 1 x Intel PCI-E NVME SSD 750 @ 400 GB SSD Stuff: 2 x Samsung SSD 850 Pro (1 TB) @ 1 TB/RAID 1 The Intel 750 SSD-Board is serving up to 2,1 GB/s for reading files. So it should not be a problem of slow data handling. It may handle one Image Sequence @ HD1080/50fps with ease, in theory. The CPU is having 8 cores @ 3 GHz, should be way enough. Do you have any suggestion regarding this issue? I appreciate any advice. Best regards and thanks in advance, nic
×