Jump to content
Dataton Forum

Search the Community

Showing results for tags 'Sync'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 7 results

  1. I'm trying to understand the reasoning behind framerate choices, mostly because I receive so many different ones such as 30, 29.97, 25 and the one that is the most perplexing, 23.98. I know WO can play this different frame rates and filmmakers like the idea that they are matching the frame rate and stutter of old-school film (celluloid) and they will get the same look if played back at 23.98 Is it better to film at 23.98 and output playback files (HAP-Q) for WO at 30fps? Is there any real advantage to achieving a film look or is this a myth handed around? Will there be any sync issues if 23.98 fps is changed to 30 fps and played back with a separated audio file and looped over a long time in WO? What has been your experience, thoughts, and solutions for the framerate question? Thanks
  2. This is a multi-part question: I occasionally get tearing on stills in Watchout. It doesn't seem to be consistent, and I can't quite nail down why. It's almost always big stills...8k, 9k wide. I've tried different file formats and nothing seems to be the silver bullet. So the first part of the question is, what part of the computer does the heavy lifting of fading a still? Is that the GPU or CPU? And would additional system RAM or video ram help that? The second and related question is using sync cards between machines. We have traditionally used AMD cards with the s400 sync modules and had good success. However, we have been moving to nVidia Quadro cards (M4000 and P4000) as they benchmark at better performance and have much more flexibility in the software. We have the appropriate Sync I and Sync II modules. In my current scenario with two display machines using these nVidia cards and sync modules, I have set them in various configurations: to be external sync on both cards, external sync on one card feeding sync the second, and internal sync on one feeding the second. In all cases, I still intermittently get tearing between machines. It doesn't seem to happen on the videos, but does on stills. Curious what's happening on the back end which could cause this. And finally, can someone elaborate on what the "sync chain master" checkbox does under the hood? Does Watchout actually talk to both the s400 and Sync I / II modules? If you are using external sync to each module, does this checkbox still matter, as there's not really a "master"? I have also found when I make an adjustment on one display machine (say re-launch Watchout), sync struggles until I re-launch on the second machine. Is this expected behavior? Just trying to understand the technology better so I can fix things quicker in the middle of the night on a show! Thanks!
  3. Grabber and sync issues

    Hola compadres! ive got some issues getting my inputs to behave like i want in Watchout 6. display computers, 2x: motherboard: MK Asus X79-DELUXE CPU: Core i7-4930K s2011 3.4 GHz 10MB Memory: Corsair 16GB (4-KIT) DDR3 VENGEANCE 1,5V LOW Graphics: AMD FirePro W7000 4GB/GDDR5‚Äč + s400 sync card Input: 2x datapath rgb-e2s, 1x decklink sdi Screens being used is 8x NEC 55" unv, with [email protected] via displayport from GPU to screens. Signal to inputs are coming from a barco pds 902 3g, outputting [email protected] via SDI. The issue is that when the input is showing over the two display computers, the input cant fade up nicely. Ive tried having an auxillary open with the input Active with opacity 0, and having 1-10 seconds of 0% opacity and then fading up, but usually one of the displays goes black and then pops up instead of fading. It doesnt happen everytime, but way too often to be comfortable with it with important clients. When using the decklink sdi card, that is synced up with the same genlock as the displays. The datapath cant be locked, but gets a sort of sync from the dvi if I remember correctly. I thought the pds could be the issue, so tried it out with a genlocked Folsom image pro instead, but the same behaviour. ive tried splitting the sdi signal and feed the decklinks with a separate signal, and also tried looping it through the first card. im running out of ideas, but maybe there is something simple ive simply forgotten. Thankful for any input (pun intended), Robert
  4. Hi all, I need a little help in figuring out how to simultaneously run my primary production machine and simultaneously trigger backup production machines. We run 2 x Watchout server racks each consisting of two display and two production machines. So that in one rack you will have your primary production & display with a backup display and production. In total there are 4 x production and 4 x display pieces. Occasionally on our much bigger events I would need to run both racks due to the number of output required. How do I sync the multiple production pc either by inserting code on my time line or having some form of manual trigger to run primary production machine one which will then trigger the other three production machines at the same time so that everything runs in sync. FYI we're running the latest update of Watchout 5. Thanking you in advance for your assistance. Sean Moss
  5. Hi People, New to this forum, i've lotsa useful info so far but i can' seem to find much on the firepro and sync card. I'm looking at building 2 systems with 4 output to achieve 8 output for driving an led wall setup. It'll be pretty much a 15360 x 860 image size. I'm looking at fitting the system with a ATI AMD Firepro W7000 with S400 sync card. My question is: 1) Does the sync card work at the hardware level to sync up the 2 display machines or do i need some extra bit of software or driver to activate the sync? 2) Is the physical setup as simple as connecting a network cable between the 2 sync cards in both the machines? Is Genlock required for the framelock to take place? 3) Is a pre-spilt MPEG 2 still my best bet as far as video format is concern? All advice is much appreciated! Please let me know if there is anything i overlooked, Thanks.
  6. Time Code ProTools Sync

    Hi It's my first experience with Time Code I have a Production PC running WO5.x and 4 Display PC for video playout. Sound playback is provided by a MAC running ProTools. We are wondering to set up a second MAC running QLabs that provide MSC commands (GO) to WO and to ProTools, so we have the same START. Video will be set in free running and each video has a longest tail, so some seconds before the end of each song, WO's main timeline is in pause and ready to receive MSC "GO" and start the next video. But how can I be sure that during the 5 minutes of each song music and video will always be in sync? I'm thinking about a LTC that can be provided by QLab as well. My question is: does time code correspond to main time line time? (i.e. 00:00:05:00 in LTC correspond to 00:00:05.000 in main timeline)? I mean, I only need to sync the clock of WO and ProTools device, as my video will often be in free running and then in pause. So WO time will not be the same of ProTolls time, except at 0. Does LTC only give the clock sync or it refers directly to WO main timeline absolut time? thanks
  7. Working on putting out some fires, wondering if anyone's got experience capturing audio from the Intensity Pro HDMI capture cards. I don't have a way to test myself right now, just trying to orchestrate a backup and can't find info on this. Thanks!
×