Jump to content
Dataton Forum

Search the Community

Showing results for tags 'WDM'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I am having issues with cameras, putting out 1080p25. I cannot get them to sho in WO Display (v6.2.1). I am using the newest Decklink driver 10.7.1. In Blackmagic Media Express the camera is there. The new auto-detect in the software tells me the input is 1080p25. But no chance to get it working with WO. I tried with two different cameras. I tried with the Decklink Quad (v1), Decklink Duo (v1+2). When I downgraded the Blackmagic driver to Decklink version 10.1.1 it is working in WO. Another thing is, that I have to use "Decklink Video Capture" instead of "Blackmagic WDM Capture" with version 10.7.1 (or newer than 10.3.7). Otherwise, I only get Input 1 working in WO. All other Inputs are dead, although they are shown in Media Express. Any clues?
  2. Merten

    BMD Desktop Video Driver

    Hi, I just wanted to share some of my latest BMD Decklink issues, in the hope to get some feedback from some (worried) users. Does someone know, if the newest driver version 10.5.2 for the BMD Decklink Video Capture Cards (SDI Duo/Quad) works with WO? Currently, we have installed version 10.1.1 and 10.3.7 as these work okay, as far as BMD things work... I discovered, when I updating the driver from 10.1.1 to 10.3.7 (to capture a GoPro4, what's not possible with 10.1.1) on a display PC wit Decklink Quad SDI, that older WO shows, with Live Cameras in it, created with the older driver didn't work anymore. The camera signals came into the card, but WO was not able to show them. I downgraded to 10.1.1 and it wored again. So, does does the WO show save, which BMD Decklink driver was used when creating the show? And does it help re-installing Watchout after I updated the Decklink driver+firmware? The goal is, to be able to run all old shows with most stable decklink driver...if something like this exists. An other strange thing is, that with version 10.3.7, Watchout Display is only able to show live video, when "Decklink Video Capture" is selected. (cntrl+W, then Live Input Devices) On 10.1.1 we used to run the "WDM capture", as recommended. Also, it is not possible, to run a show with Live Video, which was created with a Display-PC where the WMD driver was selected on an other PC where Decklink Video driver is selected. Watchout Display even crashes, when you try to go online on a Live Input in the timeline. So I guess WO loses the connection to the Live Input Card, once the Driver is different from the original. Am I right with this assumption?
×