Jump to content
Dataton Forum

Search the Community

Showing results for tags 'christie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Dear All, Recently i was Successfully done Christie DHD600-G projector Power On/Off and Shutter On/Off Controlling. i was using "(PWR0)$0D" for turn OFF Projectors Power, "(PWR1)$0D" for turning ON Projectors, "(SHU0)$0D" for shutter Off, "(SHU1)$0D" for turning On Shutter. Thank you
  2. Hi Guys, i need some little help about the project that we might have next month. Its a dome projection (inside the dome). I have a little doubt on the plan i did for a 35m dome projection and need some projection experts to help me solve my problem. Its about the projection for the ceiling of the dome. Im going to use 9pcs of S+20k projectors (portrait position) for the side of the dome, and i will use 2pcs of S+20K for the center top portion (ceiling). Is it going to work using 2 projectors for the ceiling? As per pixelwix lens calculator it can be covered. But my doubt is that is this a proper way to cover the ceiling of the dome? Please check the images for projection plan on the ff links: https://www.dropbox.com/s/ep5xgw7mnlosfdi/TopView.jpg?dl=0 https://www.dropbox.com/s/rf93x39vffkech4/Ceiling.jpg?dl=0 https://www.dropbox.com/s/q9aboywn120irhy/1.jpg?dl=0 Thanks a lot guys!
  3. I am working with WO 5 and trying to send TCP commands to 2 Christie DHD800 projectors, but getting no response from the projectors. Sending Command: C0D$0D & C0E$0D on Port 3002 I also tried sending: Commands: SHUT1$0D & SHUT0$0D SHU0$0D & SHU1$0D Port 3001 and 10000 When I use telnet I have no problems sending the command C0D and C0E, (shutter mute and un-mute) Any thoughts on why the projectors are not seeing the TCP command when sending through WO? The network manual mentioned that the connection will be closed after 30 seconds. Do I need to send a command to open the port first and then send the shutter command? Thanks!
  4. Hi, I am trying to control the shutter of a Christie LHD700 (resp. Eiki LC HDT700, which is technically the same projector). I can communicate with the projector via telnet, using the windows console. The commands work fine: 'C0D' for shutter close, 'C0E' for Shutter open. I am using TCP with port 10000, as written in the projector's manual. In Watchout I created a String Output cue (also TCP). I type '$0D' after the command, as requested in several other threads (carriage return). So it gets 'C0D$0D'. Unfortunately I cannot establish a connection between WO and the projector and I get a message, that the data was not sent. I know, there a some threads about this topic like this one: http://forum.dataton.com/topic/7-christie-lx505-control/?hl=lx505 But the last post in this thread says "it solved all my problems", with a link to another thread (http://www.dataton.com/forum/viewthread/93/), which doesn't exist anymore. Perhaps it will also solve all my problems... I think something is wrong with the syntax, perhaps s.o. can help?
  5. Jacquie McHale

    InfoComm 2012: Salitek WATCHOUT show

    Hi all, The recent InfoComm show and WATCHOUT Academy in Las Vegas was a resounding success and we hope everyone who dropped by the booth or made it over to an Academy session enjoyed their visit! At InfoComm, several key booths featured WATCHOUT shows including Christie, projectiondesign, Digital Projection, Salitek, Da-Lite and Merging Technologies. Here's footage from Salitek's WATCHOUT booth show for those of you who didn't make it to Las Vegas. A big thank you to Show Sage, the WATCHOUT Premium Partner for North America, and Salitek! http://www.youtube.com/watch?v=iD4qL3yqNHI Regards, Jacquie
×