Jump to content
Dataton Forum

Search the Community

Showing results for tags 'live input'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, i am configuration a system with a Magewell dual HDMI capture card. i started testing the system with input from a laptop with HDMI output, [email protected], but the image i get un the capture, is very pixelated and unfocused. the image is fine when connected directly to a monitor. anybody has any idea what might be the problem?
  2. Merten

    BMD Desktop Video Driver

    Hi, I just wanted to share some of my latest BMD Decklink issues, in the hope to get some feedback from some (worried) users. Does someone know, if the newest driver version 10.5.2 for the BMD Decklink Video Capture Cards (SDI Duo/Quad) works with WO? Currently, we have installed version 10.1.1 and 10.3.7 as these work okay, as far as BMD things work... I discovered, when I updating the driver from 10.1.1 to 10.3.7 (to capture a GoPro4, what's not possible with 10.1.1) on a display PC wit Decklink Quad SDI, that older WO shows, with Live Cameras in it, created with the older driver didn't work anymore. The camera signals came into the card, but WO was not able to show them. I downgraded to 10.1.1 and it wored again. So, does does the WO show save, which BMD Decklink driver was used when creating the show? And does it help re-installing Watchout after I updated the Decklink driver+firmware? The goal is, to be able to run all old shows with most stable decklink driver...if something like this exists. An other strange thing is, that with version 10.3.7, Watchout Display is only able to show live video, when "Decklink Video Capture" is selected. (cntrl+W, then Live Input Devices) On 10.1.1 we used to run the "WDM capture", as recommended. Also, it is not possible, to run a show with Live Video, which was created with a Display-PC where the WMD driver was selected on an other PC where Decklink Video driver is selected. Watchout Display even crashes, when you try to go online on a Live Input in the timeline. So I guess WO loses the connection to the Live Input Card, once the Driver is different from the original. Am I right with this assumption?
  3. Hey All, I'm working on a permanent install that involves 12 channels of Watchout covering 84 seamless LCDs inside a semi trailer. The system has been working fine for a few years, but they recently wanted to do some upgrades. We kept the same core2 blade servers by Cubix, but upgraded to SSDs and upgraded the input cards from Blackmagic Intensity to Datapath VisionRGB-e1s cards, in each machine. I have one computer that keeps getting blue screen hardware errors that crash the whole computer... sometimes the computer doesn't even want to boot back up. I THINK I traced the hardware issue to the datapath card because when I tell watchout to not see the input on that display, everything seems to be running fine. I've tried drivers, because Datapath comes out with new drivers like every 2 days, but none seem to make a difference. Any Ideas? THANKS! Josh Kelley PK Pictures Cubix Core2 duos Windows 7 4gb RAM OWC 6G SSD Datapath VisionRGB-e1s Watchout 5.1
  4. Hello- I was wondering if WO5.1 is capable of delivering two live inputs from a single computer using the Blackmagic Decklink Duo [ http://goo.gl/cWTVL ] card? Normally we run the single input version of that card and have no problem pulling up the live input for display. Recently we put in the Duo variant and when we attempted to toggle both inputs live at once both displays begin to blink in and out. If I toggle the inputs one at a time they function correctly, the problem only exists when both are on simultaneously. I've tried a few different input/output formats for the Decklink but currently am testing with 720p60 to make things as easy as possible. Output from WO is otherwise normal and I've verified this by placing a normal media asset behind the live inputs and can view it properly while the inputs blank in/out infront of it. System Specs: Watchout 5.1 OS: Win7-64 SP1 (all updates) Video: Asus 6970 [ http://goo.gl/rsbIk ] / Catalyst 12.1 Motherboard: Asus P8Z68-V Pro (FW 1101) I'm happy to provide any other info useful in figuring this out. Thanks! -Ryan
×