Jump to content
Dataton Forum

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. It is so that I have a film sequence in the format .mp4, and has a resolution of 3840 x 1606th When I play this on two screens via watchout so do not float on the film. The hacks. Why? Something with the codec I guess. I have an Intel Core i5 with 20GB of RAM so it should not be a problem? Grateful for help Sincerely Mathias
  2. Hi all! Fresh info from a new integration project we just did in a tv broadcaster. Display cluster build according to the last specs, including W9100 display card, RAIDs, etc... Win 8.1 Pro x64... latest bios/ drivers/ etc... 24hour live test of the computer prior to the WO installation We chose Blackmagic Decklink Duo (Dual SDI input) as a capture card since it dual input was the request and it was relatively best card comparing price/ quality. Although it's written that Decklink Duo works even on a x4 slot in fact it doesn't perform good - there is a black flicker when live feed is provided to the screen (even when only one of the inputs is used). After moving to a faster slot problems are solved (for now and, hopefully, for ever)
×