Jump to content
Dataton Forum

Search the Community

Showing results for tags 'video'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 12 results

  1. Camera capture card, 50hz.

    Hey, so now that I got my 50hz display problem out of the way, a new problem appeared, the capture cards I have doesnt support 50hz, this is a huge problem as we want that for our cameras. I got some cards I´m wondering if will work. Card one : https://www.multicom.no/business/datapath-1-chan-hd-1/cat-p/c/p8575554 Card two : https://www.multicom.no/business/datapath-visionlc-sdi-capture-card/cat-p/c/p9509109 Card three : https://www.multicom.no/business/datapath-2-channel-3g-sdi-capture/cat-p/c/p8575558 If anyone has any others, in the same pricerange, please let me know, if these do not work.
  2. Watchout 5 & 6 Test Videos

    Hello, Does anyone have demanding WATCHOUT files to stress test computers running WATCHOUT 5 or 6? Looking for Videos and Graphics of various formats to run tests on multiple screens. Any leads will be highly appreciated. Thank you
  3. Watchout Display Freezing

    Hi, First post...no one cares....lol I am controlling a Z400 machine that has a brand new build (OS, drivers, applications, etc.) and the OS has been scrubbed with the Win7 tweak list. I can load a video for testing into all three 1920x1080 outputs, create cues and the whole 9, but when I play back the video from a cue or playback from the beginning of the timeline, the video will play for 15-20 seconds and then freeze. Has anyone seen this issue? This is currently happening on two of our Z400 machines and not all 4 of them with the exact same specs and OS image. Thanks in advance, Derek Z400 Specs ATI 6870 GFX Xeon 3550 @ 3.07 16Gb RAM OS/Media on separate SSDs
  4. Just set up a new show for an 8 screen museum display. Part of it is a 20 second video for each of the monitors. Each video is on free run and loop. I'm testing it on our show displays, which are i7 quad core boxes and AMD Firepro 7000/7900. The museum is outfitted with 4 Watchpax units and a rack mount production pc from Showsage. Have not tested it there yet. The loop seems to play perfectly for well over an hour, maybe two hours. then it starts to slip - the video is not going from the last frame of the video to the first frame of the video - all the displays exhibit this. In addition, the videos get out of sync with each other, even on the same display computer. if I start the timeline over, when it gets to the loop, again, plays fine for an hour or so, then starts to get out of sync.
  5. Hi There, I need to run Watchout 5 or 6 together with a signage package. The idea is as follows: The signage program controls several players on which i can schedule video, movies, and much more. But now the customer wants an architectural videowall which can display a video . So far no problem. However depending on some demographic data the video needs to be changed live from , lets say, male to female related content and this needs to be controlled by teh signage software. My initial idea was to have the signage program "dump" the video into a ( network ) folder where Watchout can pick it up. But it seems this can only work with an image ( sequence ) So the watchout videowall must act as a single player for the signage sofware . Any idea's on how to do this? maybe Watchnet? Love to hear some good ideas. Many thanks. Ravian
  6. For a live performance act I am planning, I want to use a live video stream from my iphone camera (there are several apps that do that: Streamer, Mobiola webcamera, mini webcam etc. which all work over wifi network and show you the live feed in the browser through ip adress like for example) and incorporate it into the Watchout stage with other video files I have. However I dont know what URI to put in the network video window. Any idea anyone?
  7. Hello, i work in an audiovisual company in Argentina (mapping and video installations). www.sasami.com.ar We actually own 4 watchout licenses. We are upgrading our 3 display computers. I got budgets based on the 2012's .PDF of this forum. Some components are newer versions of those of the pdf. We only work with XGA projectors (only a few times we use HD projectors). So, our principal need is to achieve 4/6 VGA analog outputs in each display computer (we may have to use miniDP-VGA, DP-VGA or DVI-VGA adaptors) Option 1: -MOTHER GIGABYTE (1150) GA-Z97M-D3H) -1 INTEL CORE I7 4790 -2 RAM KINGSTON DDR3 HYPER-X 8GB 1600MHZ -2 SSD-KINGSTON 240GB SATA3 -1 VIDEO CARD ASUS R9 280X 3GB DDR5 (2miniDP + 1HDMI + 1DVI-D + 1DVI, i think that we may use 4 VGA outputs with this card) -POWER SENTEY MBP-850W -1/2 BLACKMAGIC INTENSITY PRO OPTION 2 (The only difference is the video card): -2 VIDEO CARD SAPPHIRE R9 270X 2GB DDR5 I also found this graphic card with 6 miniDP outputs, do you thing is better than de ones above for 4/6 VGA outputs? -AMD FirePro W600 2GB GDDR5 6 Mini DisplayPort Eyefinity 6 Edition PCI-Express Graphics Cardor -AMD FirePro W7000 4GB GDDR5 4DisplayPort PCI-Express Workstation Graphics Card I hope you can help me. Thanks in advance
  8. Aspect Ratio and Resolution

    Hi, Have an event coming up where the LED specs are mentioned below. LED 3.7 mm CABINET SIZE 480 MM X 480 MM PIXEL FOR EACH CABINET 128 X 128 PIXELS TOTAL SIZE 36.4 FT X 12.6 FT TOTAL PIXEL 2944 X 1024 PIXELS (Aspect Ratio 2.875) We will playing a video on this screen. Now, the video was shot in full HD 16:9 ratio. In order for the video to cover the entire screen while it plays what needs to be done? Should the video be rendered at 2944x1024 resolution? Or should it be a full HD video rendered at 2.875 aspect ratio using letterboxing on FCP? Please help! Thanks Dhiraj
  9. Fading in and out of video loops

    Hi All, I'm new to WATCHOUT (making the transition from Isadora) and use it for theatre. I'm curious what is the best way to fade in and out of a looping video at any point in the loop? The best solution I was able to come up with involves two auxiliary timelines - one with a solid black layer that fades in and out when triggered and one underneath it with the looping video. Is there a more elegant/efficient way than this? Thanks! Charlie
  10. Morning! i'm seeing a new problem with our Watchout 5.5.0 installation. i've been given an MP4 video using AVC codec (i ahve details from mediainfo app, if needed). when running WOProduction on my desktop, it loads and runs. i push it to a fresh installed computer and the Display software will crash when i attempt to load the show. when i run WOProduction on that computer and attempt to add the video into the timeline, Production crashes back to the desktop. i can play the video back just fine from the problem-computer's desktop using built-in windows media player or VLC. i test-installed VLC (2.2-something) and one of my codec-packs (K-Lite-Codec v995). that computer had Qucktime 7.5 and now has 7.5.5 (newest?) on it. still crashes. any ideas? is there a way to 'force' WO Display to use Windows Media Player to playback files (i thought it did that already on windows). any help is appreciated. thanks, Matt Brownell
  11. HDMI Capture cards

    Hi all, I'm relatively new to watchout and I'm wanting to capture an HDMI video signal into my presentation. I'm using a consumer level record/capture device and I'm hoping I can get this working with the Watchout display machine without having to splash out for more hardware (the license keys have blown my budget for the next few months!). I am using an AVerMedia H727 card. I have success in being able to input an analogue signal via the Composite signal, but any Digital inputs are not present in Watchpoint. Windows 7 SSDs AMD Raedon HD7900 Graphics Card (Watchout optimised system). Does anyone know of any tweaks in the driver settings perhaps that might allow this through? My guesses are either that being consumer, the HDCP lockdown is so great that it won't let the signal in without using the card's proprietary software, or the drivers have only been set up with the Directshow API to allow an analogue input. Hopefully there is a genuis out there in Watchout land that may be able to help? Cheers Luke
  12. Video looping problem

    I work a lot with loop-videobackgrounds for company presentations. This time I use a projection 5760 x 1080 pix (3x HD). And I rendered the loop content in 3 HD mpeg-2 video with 25 fps (30sec long). I used a control cue with "jump to". It runs very smoothly but always when it loops, it stutters! Also when the video starts at play. So what I did is, I made a composition and added the 3 mpegs. Then I created a task and imported the composition (Time at 2 sec on the timeline) with a opacity fade in. Added a pause-marker and set the composition on "free running" and "looping". This solved the looping problem perfectly. Only when I start the task it stutters several times during the first 1 - 2 seconds. Hopefully anyone can tell me how to solve this problem. Thanx in advance. Erik System Specs: Graphics: AMD Radeon HD6900 MB: ASUS-P8P67-EVO-B3 CPU: Core i7 2600 BOX 3.40 SSD: 120GB SATA3 intel 510 series DDR3: 8GB OEM :Win 7 SP1 Home Prem 32b