Jump to content


Photo

Image Server on Watchout 5.5

Image Server Watchout 5

  • Please log in to reply
4 replies to this topic

#1 Cool Illusions

Cool Illusions
  • Member
  • PipPip
  • 10 posts
  • LocationMalaysia

Posted 07 August 2013 - 07:06 AM

Dear all,

 

I had been using Watchout 5.3 for Production & Display CPU, and when using Dynamic Image Server is fine...but when I upgrade to Watchout 5.5, for production & Display & dynamic Image cpu, Dynamic Image server function having problem.  When Production Timeline come to the Dynamic image cue, in Dynamic Server CPU will trigger the image and the image appeared, but it will blink, blink, however production & display CPU cannot received the image.

 

I am running Window XP on all my CPU, is that the reason, because Watchout 5.5 best operate in Window 7. 

 

Thank you.

 

Regards,

 

Gary



#2 Jonas Dannert

Jonas Dannert
  • Member
  • PipPipPip
  • 880 posts
  • LocationStockholm, Sweden

Posted 07 August 2013 - 09:40 AM

"For full functionality, Windows 7 is required", is stated since the release of WATCHOUT 5,

so WindowsXP might be an issue, yes. If it is in this case is hard to say.

We are not testing WATCHOUT 5 on WindowsXP.

 

/jonas



#3 Cool Illusions

Cool Illusions
  • Member
  • PipPip
  • 10 posts
  • LocationMalaysia

Posted 14 August 2013 - 07:56 AM

When 5.3 is install Image server works fine, After installing 5.5 it doesn't work as its Window XP, so i uninstall 5.5 and re-install back 5.3. The image server from 5.3 doesn't work as it flickers and display also 5.3 cannot receive.

 

i tried this on other CPU also and it doesn't work as i have install 5.5 in those CPU before. But other CPU that has not install 5.5 before and using 5.3 image servers work fine.

 

I'm confuse??



#4 Thomas Leong

Thomas Leong
  • Member
  • PipPipPip
  • 336 posts
  • LocationKuala Lumpur, Malaysia

Posted 14 August 2013 - 10:58 AM

Gary,

 

Installing backwards is always a problem as the older app (5.1) usually does not overwrite newer files (from 5.5) duringthe install process. This eventually tends to create a confusion to 5.1 when launched. There are ways to clean the Registry, etc but you have to know what you are doing. Try ccleaner's Registry cleaner, not once but until ccleaner reports a zero. Even then , there are probably still remnants of registry pointers, etc remaining which require manual search and delete.

 

Cleanest method is to upgrade install to Windows 7 (minimum Home Premium version). If installed on the same hard-disk and partition as XP, then this usually transfers all old XP files to a Windows.old folder which you can safely delete once Windows 7 is running without problems. As these are Display PCs, I would presume there are no important documents and files that cannot be replaced or for which you have no back-up.

 

Thereafter, the tweaking of a Display PC to Dataton's guidelines is pretty quick. After this, use Acronis True Image 2013 to clone the hd for the other Display PCs. All in should take a solid 8-hour day, when troubleshooting your existing problems may take longer.

 

Thomas



#5 Jonas Dannert

Jonas Dannert
  • Member
  • PipPipPip
  • 880 posts
  • LocationStockholm, Sweden

Posted 14 August 2013 - 11:58 AM

As a help:

 

Clean UN-install & RE-install of WATCHOUT

 

Start with the Production computer:

 

1) Disconnect the WIBU-key or CodeMeter

2) Uninstall WATCHOUT and WIBU-key or CodeMeter

3) Restart.

4) Remove any eventual remaining WATCHOUT or WIBU-key or CodeMeter parts on the computer

    (In some, rare, cases, this even requires cleaning the registry, running "regedit" from Run...)

5) Install the new version of WATCHOUT fresh.

6) Restart.

7) Connect the key again and let it install.

8) Do the same process on your Display computer/s

9) Launch your show and go online.

 

QuickTime should be the latest, 7.7.4 or later

 

/jonas







Also tagged with one or more of these keywords: Image Server, Watchout 5