Jump to content
Dataton Forum
Daniel Barquin

No Datapath capture with WO6

Recommended Posts

Hi Daniel, 

 

The first think to do, is to ask to your local support. 

The second is to upgrade the drivers as I explain to you in the course

Because the capture with Datapath works with WO6 

 

Thanks

 

Adela

Share this post


Link to post
Share on other sites

Hi Adela

 

I contacted my local support but not yet sent me the information.

 

I updated all the driver´s Windows, datapath, blackmagic and Bios.

 

What else I forgot?

 

Who can help us know what is the problem?

 

Thanks

Share this post


Link to post
Share on other sites

Hi Adela

 

I contacted my local support but not yet sent me the information.

 

I updated all the driver´s Windows, datapath, blackmagic and Bios.

 

What else I forgot?

 

Who can help us know what is the problem?

 

Thanks

 

With DataPath (and some others) the newest driver is not necessarily the best choice.

With wholesale updates of BIOS, etc you may be moving backwards.

 

Your best bet for assistance is your hardware provider.

If your hardware provider is of no assistance,

 you may want to consider a more qualified hardware provider.

Dataton finally got into the business of providing full blown hardware (WATCHMAX),

and they will offer options like the DataPath input cards,

so there is always an opportunity to find hardware with hardware technical support from Dataton.

Share this post


Link to post
Share on other sites

Daniel, quick question : as i experienced lately, in WO6 you don't change format to RGB, just composite or tuner or SDI or whatever. Wasn't working for us either since WO6. My local support tested it without problems. Turned out to be this setting. He thought it had already been discussed on this forum but I would have remembered this. Totally not logical this solution but it's actually works. In WO5 the RGB setting does work. It could well be that with an older datapath firmware it will work as stated by local support but I consider this a Watchout bug.

 

Let me know if this solves it for you.

 

Kind regards.

Share this post


Link to post
Share on other sites

Hello,

 

I just upgrade the drivers from the Vision RGB-E1S, I also upgrade WO 6 to WO 6.0.1 but I do not get picture from this card onto my output. II tried different settings, different input mode, but still does not work. It works with the Datapath application but not in WO. Any other suggestions to solve this issue?

Thank you.

Best regards,

 

Guillermo

Share this post


Link to post
Share on other sites

7.8 drivers from datapath works, I just tested.

 

Regards

 

Adela

Hi Adela,

 

I tried everything but still does not work. New drivers, old drivers, other device number, other input mode, enz. Windows up to date. In the Vision application I can see the image from the captured computer but in WO 6 does not appears. Only the following message: Runtime error; Video input device not specified: 1; Live media computer of media list.

I checked in the watchpoint en de device number is correct. This problem appears sinds the update from WO5 to WO6. Any more suggestions?.

I hope for another solution, otherwise I bring the server to Jan - AVtrade.

Anyway thank you for your co-operation.

Best regards,

 

Guillermo

Share this post


Link to post
Share on other sites

Video input device not specified

 

This error message indicates that your input number mapping isn't set properly. Make sure the input number you use is correctly mapped to the proper capture device. In the display software, this is done on the Video In menu, as described here:

 

   http://academy.dataton.com/wo6/Menus.xhtml#Anchor

Share this post


Link to post
Share on other sites

Hi Guys,
I have Faced a Similar Problem on Various builds of Displays.
On the Datapath E1s & E2s,
if RGB Mode is Selected it doesnt work - maybe it works the first time the cue is triggered, but if the server is updated or if you go online and offline, the Signal wont be there anymore.

The only Fix around this is to Select HDMI Mode in the Media File Settings.

 

I was under the impression that HDMI was selected only for HDTV Signals (720p 1080i ... )

But HDMI is selected no matter what the Resolution is, even if its 1366x768 / 1024x768 / 1600x1200 / 1400 x 1050

On V5.5.2 We dont have this issue, RGB is selected for any PC resolution and it works, 

 

Any thoughts on something we may be missing ?
 

Share this post


Link to post
Share on other sites

This error message indicates that your input number mapping isn't set properly. Make sure the input number you use is correctly mapped to the proper capture device. In the display software, this is done on the Video In menu, as described here:

 

   http://academy.dataton.com/wo6/Menus.xhtml#Anchor

Dear Mike,

 

Thank you for your advice. Before the update was working goed but after the update to WO6 for some reason change the input mapping. The card is now working but no in RGB mode. Like Walter wrote only works in another input mode. Anyway thank you.

Best regards,

 

Guillermo

Share this post


Link to post
Share on other sites

...

I was under the impression that HDMI was selected only for HDTV Signals (720p 1080i ... )

...

 

 

That is an incorrect assumption. ;)

Share this post


Link to post
Share on other sites
I tried on Watchout 6.1.4 and Datapath Vision Driver Version 7.8.0, it's works! You must try!

 

Please follow this steps :

1. Uninstall CodeMoeter Runtime & Watchout version 5 & 6 if you don't use Watchout version 6.1.4 

2. Uninstall VisionDatapath Driver All Version

3. Restart your PC

4. Download Datapath Driver Version 7.8.0 here :


5. Install the driver in "USER MODE" not "KERNEL MODE"!

6. When installing, it will downgrade the firmware

7. When finish. Shutdown the PC and turn on it again

8. Install Watchout Version 6.1.4

9. Make a new project on Watchout Production

10. Select Menu Media->Add Live Video...

11. THIS IS IMPORTANT! Select Signal Input : HDMI, not RGB!

12. Video Standard : Other

13. Deinterlacing : None

14. Select OK Button

15. DONE

16. Drag it on timeline, select it, and go ONLINE

17. Voila!!! Abracadabra!!! Nice...

 

That's it  :rolleyes: 

 

 

Best regards,

 

 

BandotBrobot

(Digital Interaktif Media (DIGIMED) & DOTKOM Indonesia)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×