Jump to content
Dataton Forum
Sign in to follow this  
LiveMedia

No capture of VisionRGB-E2s with WO 6.0.2

Recommended Posts

Hi,

 

We just recently had a show using WO 6.0.2 with no problems. We had video capture (Decklink) and 1 laptop feed through our VisionRGB-E2S everything worked fine.

Last Saturday, we had another show and, using the same 2 PCs (main & backup) we could not capture anything on our E2S, only the camera feed through the decklink worked.

We got another PC with an old analog Datapath (VisionPro) and it worked.

 

We now checked ALL drivers, settings... exchanged parts from our various PCs and the only success we had was that we could see the capture after a reboot of the display PC. But only when touching the media item for the first time. Once, we left the media item, the feed never comes back until another reboot.

 

In short, we tried really everything and the only thing that worked, was downgrading our systems back to WO 5.5.2.

Now all is working.

 

This seems to be a major glitch in v.6.

Is there a fix for it? (I checked an old post with a very similar problem, but we tried all these remedies to no avail - http://forum.dataton.com/topic/424-52-does-not-see-visionrbg-capture-while-51-consistently-does/?hl=datapath&do=findComment&comment=1477)

 

I hope somebody has the answer....

 

Share this post


Link to post
Share on other sites
We now checked ALL drivers, settings... exchanged parts from our various PCs and the only success we had was that we could see the capture after a reboot of the display PC. But only when touching the media item for the first time. Once, we left the media item, the feed never comes back until another reboot.

 

 

If the problem persists even after quitting and re-starting WATCHOUT on that computer, and isn't resolved unless you reboot the computer, the problem most likely lies in the capture driver. Trying a different driver verison may help.

Share this post


Link to post
Share on other sites

If the problem persists even after quitting and re-starting WATCHOUT on that computer, and isn't resolved unless you reboot the computer, the problem most likely lies in the capture driver. Trying a different driver verison may help.

thanks for the tip.

We actually used the driver version 7.8 and it worked until it just stopped working. We tried to update the driver to 7.11 (the latest available) but it was still not working.

I will try now to install 7.7 to see if there is any change...

Share this post


Link to post
Share on other sites

OK, if you follow the following procedure I can assure you it will work (unless the card or the PC or its PCI slot is broken)

 

1) Uninstall WATCHOUT

2) Remove both the Datapath card and the Blackmagic card from the machine.

3) Uninstall all drivers for Datapath and BlackMagic

4) Restart your PC

5) Perform any pending Windows OS updates on your PC (which Windows version are you using btw?)

6) Install the Datapath card and its latest driver (VisionInstall v7.11.0

       in "USER MODE" (IMPORTANT - DO NOT USE "KERNEL MODE")

7) Install WATCHOUT 6.02

8) Open a new show and test the Datapath Capture

 

Do not skip any of the steps in the list above and do not install the BlackMagic card before you have the Datapath card functioning again.

Share this post


Link to post
Share on other sites
I tried on Watchout 6.1.4 and Datapath Vision Driver Version 7.8.0, it's works! You must try!

 

Please follow this steps :

1. Uninstall CodeMoeter Runtime & Watchout version 5 & 6 if you don't use Watchout version 6.1.4 

2. Uninstall VisionDatapath Driver All Version

3. Restart your PC

4. Download Datapath Driver Version 7.8.0 here :


5. Install the driver in "USER MODE" not "KERNEL MODE"!

6. When installing, it will downgrade the firmware

7. When finish. Shutdown the PC and turn on it again

8. Install Watchout Version 6.1.4

9. Make a new project on Watchout Production

10. Select Menu Media->Add Live Video...

11. THIS IS IMPORTANT! Select Signal Input : HDMI, not RGB!

12. Video Standard : Other

13. Deinterlacing : None

14. Select OK Button

15. DONE

16. Drag it on timeline, select it, and go ONLINE

17. Voila!!! Abracadabra!!! Nice...

 

That's it  :rolleyes: 

 

 

Best regards,

 

 

BandotBrobot

(Digital Interaktif Media (DIGIMED) & DOTKOM Indonesia)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×