Jump to content


Photo

BUG : Watchout 6.1.4 freerun sound on display does not free run

freerun free run sound

  • Please log in to reply
4 replies to this topic

#1 warwolf

warwolf
  • Member
  • PipPip
  • 8 posts

Posted 18 January 2017 - 08:28 PM

Hi, 

I'm playing wave sound file in free run mode. It works fine in the producer, the sound does freerun when the timeline hit the pause cue. However, when the sound is played from the display computer, the sound plays but stop at the pause button. Therefore, I can't have any backup sound for my show.

I really need the free run option because the next cue can happen at any moment but the sound needs to continue. It's a 260 cue show, troubleshooting live is a absolute no. I really need the display to behave like they should.

-I have tried assigning with the name of the display and with the icon placement without any difference.

-I have yet to try if it's only assigned to the display instead of both, I will try tonight.

 

Wave file

PCM S16 LE (araw)

48000Hz

16bits

 

Any idea why they are behaving like this.

 

 

 

 

On another note, I need to set the preroll to solve the "pop/click" issue at the beggining of each audio clip. I used 2sec of preroll and it solved the issue.



#2 jfk

jfk

     

  • Administrator
  • 1,076 posts
  • LocationCincinnati, Ohio USA

Posted 18 January 2017 - 09:38 PM

What version of WATCHOUT are you using?

Have you tried version 6.1.5 to determine if it corrects your issue?



#3 Miro

Miro

    Dataton

  • Moderator
  • 117 posts

Posted 19 January 2017 - 10:39 AM

Hi, please report bugs to support[at]dataton.com instead of the forum.

 

I just tested this in 6.1.4 and 6.1.5 and it works. It might be a good idea to clear the show cache on the server. You can find this in the menu:

 

Stage->Manage Display Computer->Re-build Show Cache.

 

The pre-rolling is driver dependent. Default settings should be fine for most users but if the driver is slow a longer pre-roll might be required.



#4 warwolf

warwolf
  • Member
  • PipPip
  • 8 posts

Posted 25 January 2017 - 06:40 PM

Hi,

Thanks for your time. I tried to rebuld show cache with no success. So I deleted all the files in the watchout displays and reuploaded the show  with no difference. 

We have a lot of cues that we have tested and retested and reharshed and did too much show with this version (6.1.4) to take a risk and change the version. So I won't test 6.1.5 to see if it makes a difference.

I ended with this wayaround my problem : I sent network command to a QLab as a backup.

 

I have tested this behavior in 2 completely different display computer (different motherboard,cpu, graphic card, audio card) and the behavior is exactly the same.

 

Thanks for the email, I will use this channel from now on to send bugs details.



#5 warwolf

warwolf
  • Member
  • PipPip
  • 8 posts

Posted 16 February 2017 - 04:09 PM

I have tried without success to reproduce the problem with 6.1.5. I have tried with machines that has different hardware. I guess this one is solve.







Also tagged with one or more of these keywords: freerun, free run, sound