Jump to content
Dataton Forum
oziasjavier

Korg nanokey2 not working on WO as midi controller

Recommended Posts

Hi, starting on a new server here. Im trying to use a Korg nanokey2 with WO as a midi controller to trigger my Aux scenes. Have gone through the preferences and everything looks to be ok. I tried using the Korg Nanokey 2 with the bundled software from Korg and it works fine. Is there any special setting that i have to change on WO? BTW, i have used a korg kontrol2 before and it worked fine plug and play on Windows. Only after trying the nanokey2 is when i started having this problem.

 

Has anyone tried the NanoKey2?

 

Thanks.

Share this post


Link to post
Share on other sites

I have the same problem. I can use nanokontrol2 but not nanokey2.

I hope someone can guide us to fix this because I need it to start tasks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×