Jump to content


Photo

Startup issue


  • Please log in to reply
3 replies to this topic

#1 Graphicgeezer

Graphicgeezer
  • Member
  • PipPip
  • 7 posts
  • LocationOxford UK

Posted 25 January 2012 - 11:21 PM

Hi Everyone
This is a new one on me. I've just upgraded to V5.1 and dutifully put 'watchout display' in the startup menu as per normal. Only problem is that I now have a cursor mid screen and two instances of Watchout display running. One as Watchpoint, and one as Watchout display if I hit esc as per normal I see the desktop briefly with a window of the normal watchout display but watchpoint immediately takes the screen back with cursor centre screen and no IP address etc. the PC is not going online but I can take control, It's bizarre any ideas what I've done wrong? Or more importantly any bright ideas on how to fix it so I can avoid a live oopsydaisy!

I followed the same procedure with all my display PC's and two are doing this and the others are fine....................?

Thanks for looking

#2 Curtis Hutchins

Curtis Hutchins
  • Member
  • PipPipPip
  • 18 posts
  • LocationNew York, NY, USA

Posted 09 February 2012 - 09:06 PM

I've seen this too! Sorry I don't know what causes this but I'd like ot know what causes it. I have seen this multiple WatchPoint apps running when I remote in from a production computer as well.

#3 longred

longred

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 09 February 2012 - 10:28 PM

Check both your user startup menu and the system startup menu. I bet you have a shortcut to the app in both places. Windows is dutifully launching multiple instances.
Shine On!
Michael

#4 Curtis Hutchins

Curtis Hutchins
  • Member
  • PipPipPip
  • 18 posts
  • LocationNew York, NY, USA

Posted 11 July 2012 - 10:35 PM

This was better explained to me recently here.

http://dataton.com/forum/topic/545-double-instance-of-watchout-and-watchpoint-in-task-manager/page__p__1989#entry1989