Jump to content
Dataton Forum
Myngus

Update lag

Recommended Posts

Hi,

I'm using WO 6.2.

I can transfer files on my network from drive to drive nice and fast.

I can trigger my show without any issues.

However, when I take WO online, or do an update it takes exactly 12 seconds for the display machines to respond.

I have plenty of HDD space available on all display and production machines.

 

Display machines are:

Win7 64bit

12 core Xeon

10gig NICs

Raided Flash Drives

Network Switch is Netgear XS716T.

 

Production Machine is similar spec.

 

Anyone had this issue before?

 

cheers

 

James

 

Share this post


Link to post
Share on other sites

I am not sure what you are asking here?

Are you concerned it takes to long to go online?

 

When WATCHOUT goes online,

it checks every file in the show to determine if there has been any changes

between Production and Display.

Granted, it only transfers them if needed, but it still takes some time to 

determine that need.

Share this post


Link to post
Share on other sites

sorry mate, should have explained my self better.

When I go online for the 1st time, it takes time to transfer and cache. that's normal. but even if i make no changes, and go on line for a 2nd time, it still takes minimum of 12 seconds to update no changes.

does it scan the whole file system regardless, even if i've made no changes?

Share this post


Link to post
Share on other sites

sorry mate, should have explained my self better.

When I go online for the 1st time, it takes time to transfer and cache. that's normal. but even if i make no changes, and go on line for a 2nd time, it still takes minimum of 12 seconds to update no changes.

does it scan the whole file system regardless, even if i've made no changes?

 

Yes, it must in order to determine if any new transfers must be made.

Share this post


Link to post
Share on other sites

Do you have any lengthy timelines? As in, is your main timeline, compositions, or tasks longer than 1-2 hrs? I have found that to be a culprit of unusually long updates. I once had a show where they wanted some projection mapping within a tent to reflect a sunrise to sunset over a 6 hr party. So.... naturally I created a 6 hr timeline. When I went to take the show online to displays, they actually would time out because the update was taking longer than (what appeared to be) a hard coded time out in the software. I had to figure out another game plan. I have since made sure my timelines are always 1 hr or less.

Share this post


Link to post
Share on other sites

Yes, going online may take quite a while if you have very long timelines, where at least some parts of it contain a continuously changing tween parameter. The reason is that Watchout needs to sample the timeline(s) at quite short intervals to determine which media is visible on which display server(s). Only media that is actually visible at some point during the show on a certain server will be transfered to that server. The reasoning behind this is to shorten the time it takes to transfer media as well as to preserve disk space on the display servers. 

That said, if you turn on live update, the process will be faster, since in that case all media used in the show will always be transfered to all display servers, thus eliminating the need to sample the timeline(s).

 

/Erik 

Share this post


Link to post
Share on other sites

I am having a similar issue on WO 6.2.1 currently. I don't have any long timelines (main is 10 mins, other aux timelines are less than 20 seconds). The long update is making Live Update unusable, as every time I make a change, I have to wait ~10 seconds. 

Share this post


Link to post
Share on other sites

Couple of things to check for -

1. Motherboard Utilities that you really do not want installed. You only need the drivers for on-board devices.

2. If you have a lot of media in the Media Window and a number are not used, take them out. Watchout Production tends to take time caching these, thereby delaying updates to Displays.

 

Good luck!

Thomas Leong

Share this post


Link to post
Share on other sites

I have the same problem as mfbergman, live updates are not useable, drop image and are too slow. The whole system feels slow since the update to 6.2.1!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×