Jump to content


Photo

Problems to Out [email protected] on WO 6.2


  • Please log in to reply
6 replies to this topic

#1 alegrt

alegrt

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 04 February 2018 - 10:13 PM

I have experienced problems to send 4 outputs [email protected] . The computer recognize the 4 outputs , but when i start a watchdog the screen remains in black and the ip and logo don't appear! I set the producer preferences to 30HZ , to 29,97 ...... test all frequency rate. But when i use 3 outputs , all works fine , or even i use 4 outputs on [email protected] too work fine!  Has any limitation in WO to do 4 outputs? I've experienced the same trouble in WO 5.5.2.   The system is running with FirePro W8100 , I7 5930X and Intel 750 series PCI SSD .

 

 



#2 DavidA

DavidA

    Dataton

  • Administrator
  • 39 posts
  • LocationNorway/Sweden

Posted 05 February 2018 - 08:15 AM

Hi Alegrt!

this is unfortunately a known issue with AMD cards. The issue is with 4x 4K when using DirectX9 applications. AMD has been duly informed about this, but has decided not to make a fix. If you are using NVIDIA cards this is not a limitation. 

 

There are several threads about this issue in the forum if you want to read more:

 

http://forum.dataton.com/topic/2737-4k-3060-output-limit/

 


Best regards, 
David / Dataton



#3 jaydeeshow

jaydeeshow

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 06 February 2018 - 12:00 AM

Hi,

 

I'm evaluating a new system to buy and I'm looking at Showsage and Watchmax media server that both run AMD cards.

 

If I can I'll run 60hz content but if fps drops I usually take the program my datapath to 30hz.

 

This would be a concern for me, investing in a new machine.

 

Best,

 

J.



#4 alegrt

alegrt

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 06 February 2018 - 03:28 PM

Thanks David, unfortunately we have twelve machines in this config, its not so easy change all GPUs !  :angry:  :angry:  :angry:  :angry:



#5 jaydeeshow

jaydeeshow

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 07 February 2018 - 01:39 AM

Thanks David, unfortunately we have twelve machines in this config, its not so easy change all GPUs !  :angry:  :angry:  :angry:  :angry:

Hi, alegrt,

 

I feel your pain when we spend lots of money, I really hope AMD can fix this issue for you.

 

A question before buying an entire Dataton system, using 4 datapath fx4 (not sure you're familiar, I take 4 1920x1080 as one big UHD 3840x2160) and plugging them to a 4x4K will I be able to pull out 16 projectors feed?

 

Best,

 

J.



#6 jfk

jfk

     

  • Administrator
  • 1,076 posts
  • LocationCincinnati, Ohio USA

Posted 07 February 2018 - 05:07 AM

Hi, alegrt,

 

I feel your pain when we spend lots of money, I really hope AMD can fix this issue for you.

 

A question before buying an entire Dataton system, using 4 datapath fx4 (not sure you're familiar, I take 4 1920x1080 as one big UHD 3840x2160) and plugging them to a 4x4K will I be able to pull out 16 projectors feed?

 

Best,

 

J.

 

as long as you do not need blending or geometry correction



#7 zackboyd

zackboyd
  • Member
  • PipPipPip
  • 81 posts
  • LocationOrlando,FL

Posted 07 February 2018 - 08:53 PM

Any chance Dataton will be migrating to DirectX 11?