Jump to content
Dataton Forum
zejboyz

Network recognizing on Display Computer

Recommended Posts

Little Help Here,

 I have two production computers and two display computers. One is a primary and the other is a backup with  watchout 5.3.1.  When I first set up our system the production computer and display computer were able to be rebooted and automatically recognized the IP address. The production computer was able to recognizing the Display computer without going to Specification and testing the display IP address. We had the network go bad on the backup Display computer which is an onboard network. I installed a new network work card and set the IP address. The  production computer and display worked properly. Its not until I  reboot the display computer and production computer. The production computer and the display computer dont recognized each other until I physically test the IP address.  Its there a setting that I miss that My backup system is not recognizing each other unless I test the IP address? I want it to reboot and automatically recognizing each other and start playing content.

 

any help?

Share this post


Link to post
Share on other sites

Possibly your new network interface takes long to load and become active that your old one.

If watchpoint starts before the NIC is ready, this could be the root cause.

 

Consider adding or increasing the value of the -delay watchpoint.exe startup switch.

WATCHOUT 6.1 User Guide — Command Line Options page 172

DISPLAY SOFTWARE

The WATCHOUT display software (WATCHPOINT.EXE) accepts the following options:


-Delay


Specifies any delay to introduce when starting the display software. This option must be followed by a
number, specifying the delay in seconds (see illustration above). This is useful in cases where other
programs or computer functions may need to be fully started before WATCHOUT can start reliably
example:

D:\WATCHOUT\watchpoint.exe -delay 10

 

Little Help Here,

 I have two production computers and two display computers. One is a primary and the other is a backup with  watchout 5.3.1.  When I first set up our system the production computer and display computer were able to be rebooted and automatically recognized the IP address. The production computer was able to recognizing the Display computer without going to Specification and testing the display IP address. We had the network go bad on the backup Display computer which is an onboard network. I installed a new network work card and set the IP address. The  production computer and display worked properly. Its not until I  reboot the display computer and production computer. The production computer and the display computer dont recognized each other until I physically test the IP address.  Its there a setting that I miss that My backup system is not recognizing each other unless I test the IP address? I want it to reboot and automatically recognizing each other and start playing content.

 

any help?

 

Share this post


Link to post
Share on other sites

Another point to look at might be the registry. Since you probably did not physically remove the broken network port, Windows will most probably still know the IP settings of the port. If you now add a new card and use the same address, it might lead to address conflicts in Windows. If you still have access to the settings for the old broken port, try to set this to automatic address polling (DHCP) and try again. Also you could try to disable the broken port in the network settings.

It is always important that the display computer has only one network port. All others should be disabled.

Share this post


Link to post
Share on other sites

I did both recommendations and no luck. the network card is taking about 2 to 3 mins to boot up.  Dataton Watchout usually has the IP address on the splash screen once it booted. This Backup server stopped showing the IP address after the  new netCard was installed.

 

My solution is to have my operators power cycle the server first . Wait about 5mins than reboot the production computer.  its works fine But not like the primary fast and ready to play. I reboot my watchout system every week. Been doing it for 5 years and the system is rock soild.

I would like to know how to fix the slow network card  reboot issue. its has become a mission. 

Share this post


Link to post
Share on other sites

Sounds strange.

I would try to isolate the problem a bit:

a) take WATCHPOINT out of autostart and check what the network card is actually doing. You will see in the little icon that it is still searching for the network connection, but you can open the network settings and check how long it really takes until the network is stable.

B) Once it is stable, start WATCHPOINT and check whether it then shows the IP address without further delays.

This should give you an indication of where it consumes too much time.

If the network card takes too long to establish a connection, you should check that the driver is working correctly or check for newer drivers.

c) Check the communication speed of your network card? Does it establish a 1Gbit/s connection or maybe less?

d) Check the cable. Is it working correctly? Is it fully plugged in? 

e) Try another PCIe slot. Same as before?

 

Hope it helps to narrow down this issue.

Share this post


Link to post
Share on other sites

... the network card is taking about 2 to 3 mins to boot up. ...

 

That is not normal, likely a hardware configuration issue. Sort that first.

I would be hard pressed to trust hardware acting like that.

The workaround gets you up and running - but at what risk?

Share this post


Link to post
Share on other sites

Perhaps you could use a (free) program like StartupDelay. It gives you many options and is easy to configure.

A few scenarios you can try, for instance making it run a small script pinging the production machine and set WO to start afterwards. Or whatever program or computer setting you think might kickstart the network settings. You can also have WO wait to start until the system is a given percentage in idle state.

Or just go out and by a new network card, costs peanuts.... ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×