Jump to content
Dataton Forum
Lawrence

Delayed Artnet control

Recommended Posts

Hi Folks,

I have been using Watchout for about a decade, each year I had a Watchout video show and use Artnet to trigger door open/close and dim some lights. Honestly, I'm not an experience user but the yearly show I'm making is kind of routine. With the exception of the new master workstation, this year I'm using the same of DMX dimmer, DMX relay and ENTTEC ODE MKII, all those equipments are brought from last year and was working properly during last year show (show was last for about a month). However, this year the dimming effect has a 9 second delay, I thought it was the LED lights or the transformer as those are new stuff, but then I download an Artnet control APP on iPhone and the LED lights dimming effect is promptly without delay using phone APP, and the phone is connected to the WiFi network which is the same as the Watchout master is connected to. I thought of Watchout may give me those delay but the door trigger using the same Artnet works spontaneous. So somehow Watchout gives delay to the light/DMX dimmer but not the DMX trigger? If there is some faulty issue with the DMX device, ENTTEC or DMX signal line, then somehow the APP knows how to avoid that? I tried change DMX channel address and it is still the same. I also did reboot DMX device, ENTTEC ODE, master workstation, but nothing change.

Did anyone experience that before? What is are the things I should check? I'm using Ver 5.5.2 and Win7 Pro 64-bit.

Thanks in Advance!

Regards,

 

Lawrence

Share this post


Link to post
Share on other sites
1 hour ago, Lawrence said:

...  this year the dimming effect has a 9 second delay,  ... So somehow Watchout gives delay to the light/DMX dimmer but not the DMX trigger? ...  using Ver 5.5.2 and Win7 Pro 64-bit.

No, have not run across that with 5.5.2,  some things to try ...

For the purpose of troubleshooting, have you tried cluster operation to see if you get the same result? (the WO ArtNet transmissions would then originate from a different WO computer).

Could there be another device on the network interfering with some of the WO ArtNet transmissions? For example, is the Artnet control APP on iPhone present when this occurs?

Have you tried it with the network WiFi segment removed?

Share this post


Link to post
Share on other sites

Dear Jfk,

Thanks for your response, I'm really confuse and don't know how to start with. It is a private network, consists of just the display computer and master computer. I downloaded the phone APP to test because I have checked and swapped every devices (master PC, ENTTEC, lights, transformer, dimmer, etc) and the delay was there, so after near to 2 weeks trial, I downloaded the APP to test....... and I offline Watchout when tested phone APP; exit phone APP when I used Watchout, so to make sure no two connections were controlling at the same time.

In any case, it just doesn't make sense the door trigger is in synchronise with timeline while dimmer is not, what are the possible cause of settings? I think Watchout just needs to set universe and I use "0" for both in and out, although I just have output..... and ENTTEC is showing "0" as combined output and "-" as input. Will the firewall or any software patch affects Artnet? If anything does, it should affect door trigger as well as they are all listened to the same DMX line..... but if it is the device side has any issue, the phone APP should experience a delay as well........ I'm really scratching my head!

Regards,

Lawrence

Share this post


Link to post
Share on other sites

Dear Jfk,

When i google Artnet delay, I found a number of replies on other software forum mentioned about unicast and broadcast, while I understand what is unicast and broadcast, having using Watchout for so many years I have never had to worry about those, so far I just need to change universe under preference/control, but that might be the reason why the phone APP has no delay while Watchout has, I must have change some network settings without knowing. Where can I adjust the unicast/broadcast in watchout? or it was just a particular type that i should change the ENTTEC instead? or it is the network switch setting? FYI, i just had one master PC and two display PC, an ENTTEC ODE, and a bunch of projectors in the network. Also there is a wifi hook onto this private network for maintenance purpose like using phone for team viewer. For the DMX network, I have the same ENTTEC ODE, one DMX trigger and one AC dimmer, both have 4 channels with different range of addresses, one start with 4 and one start with 32.

Regards,

Lawrence

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×