Jump to content
Dataton Forum

3rd Party UDP control issues with Watchout 6.2.2

Recommended Posts

Hi, I was hoping someone could help?


We recently updated one of our clients sites to Watchout v6.2.2 (from 6.1.5) in order to utilise NDI.


after the update, we found that the ‘gotoControl Cue’ UDP command no longer worked via our custom iPad control app. We were trying to control the first Display machine directly just like before.

We we able to start auxiliary timelines, but any time we tried to jump to a point in the main time line, the image just flickered once, with no jump happening.

We did also have issues with display machine 1 (of 3) not coming online properly, and being out of sync / not playing content properly.

We tried 6.2.1 but still had the same issue. In the end we rolled back to 6.1

Has anyone experienced a similar issue or know what could be causing the problem?


We tried to re-install and run 6.2.2 on the display machines as Administrator but it didn’t seem to make any difference. We didn’t go back online via the production machine after doing this (as the production PC had already been rolled back to 6.1 and we were running out of time)


Any help anyone could provide would be greatly appreciated!





Share this post

Link to post
Share on other sites

I have a similar experience.

I made the show with 6.1.5 and then updated it to 6.2.1.

I used to bring up an existing show and got a problem.

In 6.1.5 it was executed normally. However, in 6.2.1, a lot of contents were flickering or playback failed.

I tried a lot but I could not solve it and I had to go back to 6.1.5.

Share this post

Link to post
Share on other sites

Sounds more like a network issue. Could UDP be blocked somewhere? Could the UDP communication be going to a different network adaptor than the TCP commands?

Share this post

Link to post
Share on other sites


Definitely isn't a network issue, as nothing else has changed on the setup apart from the software version on the display / production machines. We are able to start auxiliary timelines but getting the exact same issues as Andrew mentioned in 6.2.2 on the main timeline.

All display servers have only one network adapter enabled. Our automation controller first authenticates / loads the show via TCP, then sends timeline jump commands via UDP. Play / Pause commands sent via UDP appear to work correctly too.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now