Jump to content
Dataton Forum
Sign in to follow this  
Faico

Sound icon preview window - Bug or feature?

Recommended Posts

When playing a sample from the production pc in Watchout 5 (running W7 SP1) I need to keep the sound icon visible in the preview window at all times. Whenever I scroll in the preview window during playback of a show and the sound icon of the sample isn't visible anymore, the sound simply will stop. I can't recall having this issue in previous versions. Tell me, is this a bug or a (too be honest, annoying) feature?

Share this post


Link to post
Share on other sites

It's not a bug.

 

This is the behavior since v.4. And not only the sound stops, the timeline stops.

 

What is the point of scrolling around in the Preview Window, on a running show. if I may ask?

Share this post


Link to post
Share on other sites

Just tested this in version 4.3

When you create a new project, add a wave file to the media window, drag the wave file somewhere on the stage window and then press play, you'll hear the audio on the production machine. During playback, when you move the horizontal or vertical slider of the stage window so that the icon is outside the stage area, you still hear the audio.

 

I'm pretty sure that this behaviour was also in older versions of Watchout. In Watchout version 5 the audio indeed stops, as soon as the icon of the sound media file is outside the stage window. Also when you zoom in the stage window. This is pretty tricky during show playback.

 

Kinds regards

 

Rogier

 

 

Share this post


Link to post
Share on other sites

What if you accidentally scroll the stage window before the show.... and then when you start the show.....oops no audio... or when most of the sound icons are visible, but the programmer accidentally placed one of the icons somewhere outside the stage window and during the show... the shows starts with music, after the music the video with a important speech is visible but.... oops no audio with the speech.

 

While programming a show you want to scale the stage window to make some fine tuning (positioning small media elements) and see / listen if the timing is correct. Then it's very annoying when there is no audio.

 

But even during a show I sometimes scroll and scale the stage window so that I've more space on my desktop for the timeline, input, task en status windows.

 

 

Share this post


Link to post
Share on other sites

Hi all,

 

This has been confirmed as a problem, will be rectified in an upcoming release.

 

It appears to affect only sound out from the Production software, the Display software still plays sound as normal.

 

Just for clarification, if an Sound icon is moved outside the Display, in the Stage Window, but are still visible.

there will be no sound played by the Display software, but it is still played by the Production software.

 

 

Share this post


Link to post
Share on other sites

As just a little historical note, when I first began doing Watchout shows, on my very first show where we had only 1 week to learn the software and put the show together, the one problem I had was "no sound". Retested all my audio equipment multiple times and finally, in desperation, contacted a quite prominent ShowSage person (whose name I won't mention for fear he'll get calls night and day). Anyway, he told me to simply move the audio icon to within the display (red rectangles) in the Stage window, and run the audio off the display computers.

 

Problem solved. That one sticks with me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×