Jump to content


Photo

5.1 compatiblity with 5.2

5.2 question upgrade compatiblity

  • Please log in to reply
2 replies to this topic

#1 BobBezier

BobBezier

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 26 June 2012 - 05:06 AM

Having a bit of trouble opening a Watchout show someone sent me. (the sender is not available to answer this question)

The error message is:
"Can't open file: Undefined class: MediaCueBase on line 2185, offending item: MediaCueBase; File version 5.2"

My system is running Watchout version 5.1.
Could it be that the file I'm trying to open was made in version 5.2?
Can you not open a 5.2 file in 5.1?

Thanks!

#2 Neil Stratton

Neil Stratton
  • Member
  • PipPipPip
  • 75 posts
  • LocationUK

Posted 26 June 2012 - 09:43 AM

Hi Bob-as is customary in most software, Watchout is backwards compatible only, meaning it can only open files of the same or earlier version.
Any reason why you haven't upgraded to 5.2?
Neil

#3 Mike Fahl

Mike Fahl

     

  • Moderator
  • 238 posts

Posted 26 June 2012 - 09:45 AM

Since this show was made on 5.2, you need to update to 5.2 in order to open it. This is a free upgrade for any v5 user. You can always open an older show version with a newer version of the program, but generally not vice versa.