Jump to content
Dataton Forum

stiegzinator

Member
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by stiegzinator

  1. After doing some tests, I discovered that Windows 10, in combination with the extenders, were seeing the projectors at a recommended resolution higher than the native resolution of projectors. When I set the resolution to the native resolution, I'd get the 59 Hz error and the scaled down image in the raster. When I raised it to the higher resolution, everything works flawlessly. Still haven't exactly figured out why Windows 10 is trying to force the projectors into a higher resolution.
  2. I'm just now building and testing new Windows 10 builds and I'm running into this exact issue, with a slight addition. WX 7100, Q4 2017 driver, 4 outputs, all with active adaptors as well as EDID emulators to an extender. All 4 outputs are the exact same projector, and when I go online the first time, I get the changed refresh rate to 59 Hz. Was there any solution found for this? The addition that I'm finding is that Windows doesn't seem to be seeing the full raster of the projectors and scaling it down. I have a Windows 7 computer that works perfectly, both on the scaling as well as the refresh rate.
  3. We had this issue happening to us a couple years ago, shortly after v6 was brand new. We ended up creating a work around/check for it, and not really solving the root cause, so couldn't add much to the discussion. My suspicion is that it's something that rarely happened before, but might have been exacerbated with v6.2.2. I can say that we were using display addresses and not names, so that could have still been a factor, as you were guessing.
  4. Does anyone have any recommendations for motherboards for a new Watchout build. Besides the obvious, make sure it's compatible with the processor, what else is a must have? One of the challenges for my particular use is that we have some Dell workstations that we've made into display machines, and one of the settings in the BIOS for those computers is WOL from an S5 state, which from everything I've been reading, is something that I shouldn't be able to do. I'm guessing it's a custom BIOS setting for Dell computers, but not something that is at all standard. The main reason I'd like to maintain this feature, if possible, is because we occasionally pull power to the display computers which forces an S5 state, and I would love to still be able to power them on through Watchout when power is restored without having to go to the computer and manually turn it on, but I also don't want to keep the computer in a power on state indefinitely. Currently, we can still do that with the Dell computers, but struggling to find a motherboard that would allow that for a custom build. Is my searching for this folly?
  5. I'm also wondering about this, myself. I understand how to go about doing it, but I don't really understand what Watchout is doing with one versus the other and why one causes problems. Isn't the IP address just one way of uniquely differentiating between computers? Why would one method of identification be so different from another method?
  6. I could be wrong, but my understanding of Newtek's tools is that they use/need a change of frame, of some sort, to start outputting the stream, which you achieve when you move your mouse and/or reveal the taskbar. Is there some sort of change that you could have programmed into the Scan Converter computer at the top of your cue? On the other hand, if all you're doing is showing still images, is there any way you could have those images in Watchout so you wouldn't need to use NDI Scan Converter at all?
  7. Think of it this way, in a 30 fps video, 1 frame is 0.033 seconds, so your time difference of 45.52 and 45.53 is less than 1/3 of a frame, which does not give you a lot of room for error. My standard practice when programming is to put the pause cue on a .9 and the actual content on a whole number, giving me a 0.1 second gap between pause cue and content; whether it's image content, a UDP cue, or whatever. 95% of the time, the 0.1 second is just fine, but for instances where I want/need it to be tighter, I'll move the pause cue closer to the content.
  8. I was running OS 10.12.6 and Adobe AE 14.2.2. The designer was also running AE 14.2.2 and was on an earlier Mac OS, but I don't remember which one.
  9. I solved the issue. I've reinstalled the Newtek NDI Adobe CC plugin several times, but it took another fresh install after I disabled IPv6 on my Mac to get it to work.
  10. I'm curious why Computer name is preferred over IP address. Does it really make a big difference whether you identify the display on computer name or IP address?
  11. I have the most recent NDI tools installed on a Mac, including the NDI Adobe Creative Cloud plugin. I have the plugin enabled in After Effects to output video preview. I have the Mac networked together on a Watchout production computer. The problem I'm having is that Watchout is only showing a black screen for the NDI stream from After Effects. I've installed the NDI Studio Monitor on the production computer to test the connection, and it's seeing the After Effects stream just fine. I ran NDI's Scan Converter on the Mac, and both Watchout and the Studio Monitor could pick that up, but Watchout still showed black on the After Effects stream. I've made sure the IPv6 and the firewall is disabled on both computers, and even tried turning off all other networks on the Mac and still got nothing. The frustrating thing is that we've had a designer come in and we were able to get his Mac doing what we wanted, but we couldn't replicate it on my Mac. It's weird that their Mac was fine, but mine wasn't and that the Studio Monitor could pick it up, but Watchout doesn't, but it does using a different NDI stream from the same computer. Does anyone have any ideas that I could try to troubleshoot?
  12. When I talked to my IT department about that, their thoughts was that the group policies were something that you could change as part of your work group and would get carried through to all computers that join that work group, meaning you'd theoretically need to only set it up once for all computers. If you build it once and image it across all of your builds, the group policies would be carried over anyways, so I'm not sure how it would exactly save on build time.
  13. I'll give it a try, but since we've had the issue with 2 separate display computers, I'm not sure changing which USB port it's coming out of will change anything, but who knows.
  14. We've been having an intermittent issue in one of our spaces. So far, it hasn't caused any show issues, but it's more of an annoyance for the operators. We're triggering WATCHOUT using MSC from an ETC light board using a MIDI gateway on the lighting network. The MIDI gateway is connected to a MIDIMan MIDISport 2x2 anniversary addition interface that is connected to the production computer. The intermittent problem we're having is that MSC will just stop working. The solution we've found is to power cycle the gateway, close WATCHOUT, unplug and replug the Midiman, and reopen the WATCHOUT show file. We've only ever had to do this at either startup where it doesn't work from the beginning, but we've occasionally had it go out on us during checkout where it worked and then stopped working. Some people think the problem is stemming from the lighting system, but we've simplified the lighting network, updated the boards, tried with both an EOS and an ION, updated the gateway's firmware, and even tried a different gateway, and we've still had the issue. Other people believe that the problem is stemming with video's MIDI interface. On the Watchout side, we've updated software, swapped production computers, and tried a different MIDIman, and still have had the issue. The biggest frustration about the whole thing is that it seems to be tied to that space, since our other space has the exact same setup and has never had an issue. We've been dealing with it for several years, going back to WATCHOUT 5, with our workarounds, but I've finally found some time where I can dive into this problem further, and I'm bashing my head against the wall trying to figure out what's causing the issue. I'm going to swap out our MIDI interface for a Midisport UNO, but I'm wondering if anyone else has had this issue before or have any explanations as to what might be going on.
  15. Good to know I'm not the only one that thinks that. As an added thing I forgot to mention, remoting into the display computer and going back to full screen was a quick fix that my technician mentioned doing, which to my mind points even more to network issues and not USB. Our next show after we've implemented these fixes is tomorrow, so fingers crossed we don't see it again.
  16. We're running a show with 3 display computers driving a total of 10 TVs. We've now had a couple instances that in the middle of the show we get 2 errors pop up in the Messages window. One reads License Key Server Not Found and quickly followed with a Display computer: Disappeared. Any advice as to what might be causing those issues? My current thought is that we might have a network error with a potentially loose connection which I am currently changing out. Other people are thinking that the USB key and/or USB port on the computer could be going bad. Would a poor network connection explain the License Key Server dropping out error, or is the most likely culprit really something to do with the license key?
  17. Hello Benoit, Thank you for your reply. This was helpful, and pretty much what I needed. What I found was that the display ID was 0 and it did need a carriage return, so the strings I had were below. Power on: $AA$11$00$01$01$13$0D Power off: $AA$11$00$01$00$12$0D Thank you, everyone, for the assistance.
  18. Thanks for the tip. I'll give it a shot with Telnet and see if tech support can help with that thread. From what I'm finding about the Samsung TVs, the command is an RS232 command over ethernet using, from what I'm led to believe, hexadecimal. If that is all true, then the difficulty is just finding the right syntax and command string, right?
  19. I'm running several Samsung DM55E Digital Signage TVs. I've downloaded Samsung's Multi Display Controller (MDC) and have successfully used that to turn the TVs on/off as well as controlling other functions. The challenge I'm having is trying to translate the commands that the MDC is sending to the TVs into Watchout so we can program those settings into the show. The MDC does have a command window that displays the serial commands that are sent/received, so I theoretically just need to copy and paste those commands into Watchout and they would work, but I've yet to be successful. I have the TVs networked together with the Watchout computers, have tried both TCP and UDP outputs using the same IP Port Number MDC is using. I'm running out of ideas to try to get this to work, so any suggestions would be welcome.
  20. We have plenty of time at the end of the timeline that it shouldn't need to add time to the timeline. We have 30 minutes of time at the end, and we're seeing issues pile up later when we try to add 30 seconds of time into a cue.
  21. At least I'm not the only one having these issues. I've been wanting that feature for quite some time and was excited with that new feature, but it seems to be adding more problems than helping with programming.
  22. We're programing a show in 6.0.1 and we're experiencing some issues with insert/delete time and wasn't sure if we're doing something incorrectly, or if this is a common issue other people are having. When we insert time, content later down in the timeline ends up getting shifted out of sync from each other. As we work on our first pass through the show, it's not super difficult fixing the shifted content, but I'm nervous about using it too much if it causes more problems later in the timeline that I may not catch right away.
  23. I've also been having issues with Live Update while importing files, but I was able to find a work around by going offline before importing files then going back online.
  24. I'm trying to use DMX to modulate tween tracks from an ETC Ion using Artnet. Do I need a separate DMX to Artnet converter to go into the Watchout system, or can the Watchout system receive Artnet through a shared network between Lighting and Watchout?
×
×
  • Create New...