Jump to content
Dataton Forum

Andreas Lindemark

Member
  • Content Count

    3
  • Joined

  • Last visited

About Andreas Lindemark

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Norrköping, Sweden
  1. Hi, I just got an e-mail from my University IT security group, that they recommend everyone (at the university) to uninstall Apple QuickTime for Windows, since Apple Ends the Support, References: https://www.us-cert.gov/ncas/alerts/TA16-105A http://blog.trendmicro.com/urgent-call-action-uninstall-quicktime-windows-today/ http://zerodayinitiative.com/advisories/ZDI-16-241/ http://zerodayinitiative.com/advisories/ZDI-16-242/ http://www.theregister.co.uk/2016/04/14/uninstall_quicktime_for_windows/ The IT security group also recommend not to use the QuickTime Alternative (uninstallation is recommended), since it hasn't been updated since 2010. How will this affect WATCHOUT? I guess if WATCHOUT Display is located in a network with no or limited access to the internet, then the problem isn't that big. But most WATCHOUT Production is on computers that is being used for other things and might often be connected to internet. I don't recommend any WATCHOUT customers to uninstall QuickTime, but to think on the risk and wait for Datatons recomendation (and hopefully some replacement).
  2. Thanks, for all replies! I have changed my configurations (only one of the Display computers load the show). Now I will wait and see if it works better, and if the users of the system still complain about this issue.
  3. Hi, I'm not sure how to use Autostart.txt when running WATCHOUT on two (or more computers) in the same cluster and I also run WATCHNET on a separate computer. I'm currently running WO 6.0.2 and WN 1.1. Should I have the same autostart.txt in the all WATCHOUT computers in the same cluster? authenticate 1 setLogoString "The show will begin shortly..." delay 5000 load "MyShow" wait run I'm only using "setLogoString" to show that the autostart.txt is loaded and used. The reason I'm asking, is that I sometime have problem to get WATCHNET to work, I guess it's depending on in which order I start the computers. And I haven't found any information in the forum, when it comes to running on several computers. Any help is appreciated!
×
×
  • Create New...