Jump to content
Dataton Forum

Pixel Native

Member
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Pixel Native

  1. Hi there, First of all... Very happy with 6.2.1, Im enjoying all the new features and updates to WatchOut. The only problem Ive seen so far is that when I you a Aux Timeline, the fade in on clip do not work.... the clip just seems to snap in. Ive tried running the fade later in the clip as well as applying a pre roll on the clip... non of this makes a difference. Am I the only one with the bug or gas anyone else had the same experience.
  2. Hi there Everybody. I just have a question to ask. I have come across a set of Active Silicon Phoenix (D20HDSDI PE1) input cards. Windows see's them as installed and working, however on a WatchOut display it is not seen as an input card. Video In selection is grayed out. Any Help...???
  3. Hey Everyone, Ye, I am having the same problem, and its has caused issues for me on shows.. We need to get this problem sorted ASAP as would like to start using WatchOut 6.1.2 Audio mutitrack playback function, I am very happy with WatchOut 6 and love the upgrades but the audio playback needs some work.
  4. Thanks for the reply, My WATCHMAX is most definitely not set... I can remote power down, but I cannot remote power up. And I need to urgently...
  5. Hi Everyone, I have a WatchMax server, I want to enable the wake up on LAN setting in the Bios. Is this possible....
  6. Hi Everyone, Just wanted to find out if it is possible to set up the "WakeUp on LAN" settings for a WATCHMAX server.
×
×
  • Create New...