Jump to content
Dataton Forum

Chris MB

Member
  • Content Count

    4
  • Joined

  • Last visited

About Chris MB

  • Rank
    Newbie

Recent Profile Visitors

179 profile views
  1. On a show currently and we are trying to setup our video inputs. We have the Datapath VisionAV-SDI input cards installed on our machines however watchpoint is not recognizing them as a video input. I can open up the vision software and confirm that the camera signal is there and working. We recently updated to 6.3.3 and I'm not sure if that had anything to do with the disabling of the video input. Any help would be much appreciated. Thanks.
  2. Luckily I have another key with me so I am able to create another show file and run the tag board feed off of that, thanks for the info! About the content, I have heard of receiving updates that way however our content designer for the show is on the move contrarily with his laptop so unfortunately that may not work.
  3. I have two separate "shows" going on at the same time. Essentially an 8 output show running off of two display machines and a third machine running two more outputs for a tag board feed. I would love to do all of this off of one production computer however the tag board feed may need to be periodically updated throughout the show with new content given to me. I currently have the two different "shows" on separate tiers and I'm wondering if there is a way to update the tag board feed tier without interrupting the main show tier. Currently every time I update the shows they flash black.
  4. I am trying to setup our Kinect for Windows with Watchout 6.1. I've tried using the cookbook however every time I run the .exe it stops working and gives no errors. I've properly installed the drivers as well as the .net framework. Any help with getting this .exe up and running?
×
×
  • Create New...