Jump to content
Dataton Forum

BournaAvenue

Member
  • Content Count

    9
  • Joined

  • Last visited

About BournaAvenue

  • Rank

  1. This is a follow up to a previous post I made here. I RMA'd the Intensity Pro 4K and it was replaced with a new unit. Yet I'm still experiencing the same issue I did with the previous unit; unable to use live video sources above 720x480i resolution. I've tried changing the video standard with lower refresh rates and "other" to no effect. The card was tested with Desktop Video 10.9.7 (latest version at the time of writing). However, the card works with Resolume Arena 5 at 1080i 59.94Hz so I don't think this unit is defective. At this point I just wouldn't use any more Blackmagic products with my set-up. Edit: Replaced the Intensity Pro 4K with a Magewell Pro Capture Quad HDMI. Everything's working great now.
  2. False alarm everyone. Looks like it only happens when I'm on a live video element when I go online, which I've been having problems with. And that's all I've been testing recently which is why it kept on happening. Watchpoint is fine when going online with images and video.
  3. The monitors I use turn blue when they don't detect a signal so I know it's not standby mode. @ zackboyd I'll play around in catalyst and see if that fixes it. Thanks.
  4. Edit 09/22: False alarm everyone. It only happens when I'm on a live video element when I go online, which I've been having problems with. And it's all I've been testing recently which is why it kept on happening. Watchpoint is fine when going online with images and video. Thanks to every one who replied! Display PC Specs CPU - i7-6850K Mobo - Asrock X99 Taichi - Motherboard RAM - G.Skill Trident Z 32GB 3200MHz GPU - AMD Firepro W600 OS - Windows 7 Professional SP1 64-bit Watchout 5.5.2 I have only one monitor plugged into the Display PC. When going online for the first time after opening Watchpoint, I will lose the signal to the monitor. I can fix is by going in an out of Windowed Mode (Ctrl+W). The problem will disappear until I close and reopen Watchpoint. This has happened with multiple monitors. I have recently reformatted the PC and redone the tweaking list but the problem persists. Is there a deeper issue here or is it something I can ignore since it's not too much trouble?
  5. I'm experiencing a similar issue. Haven't found a fix for it yet.
  6. Edit 10/25: Likely a defective card. Still under warranty but that doesn't solve the multi-input requirements I have. Replaced the Intensity Pro 4K with a Magewell Pro Capture Quad HDMI. Everything's working great now. Production PC (Asus ROG GL552VW) CPU - i7-6700HQ CPU RAM - Kingston 12GB RAM GPU - GTX 960M OS - Windows 10 Home Single Language 64-Bit Watchout 5.5.2 Display PC 1 CPU - i7-6850K Mobo - Asrock X99 Taichi - Motherboard RAM - G.Skill Trident Z 32GB 3200MHz GPU - AMD Firepro W600 Capture Card - Blackmagic Design Intensity Pro 4K w/ Blackmagic Design Desktop Video v10.9.5 OS - Windows 7 Professional SP1 64-bit Watchout 5.5.2 Display PC 2 CPU - i5-3470 Mobo - Asus P8B75-M LE RAM - 2GB GPU - GTX 550 Ti Capture Card - Blackmagic Design Intensity Pro (2007) w/ Blackmagic Design Desktop Video v10.1.1 OS - Windows 7 Ultimate 32-bit Watchout 5.5.2 Scenario 1 A laptop plugged in via HDMI to the Intensity Pro 4K of Display PC 1 will display in Blackmagic Media Express successfully. However, using it as a Live Video element in Watchpoint only results in black in the space it is suppose to occupy. Scenario 2 A Nikon D5300 plugged in via Composite Cable to the Intensity Pro 4K of Display PC 1 will display in Blackmagic Media Express and as a Live Video element in Watchpoint successfully. Scenario 3 A laptop plugged in via HDMI to the Intensity Pro (2007) of Display PC 2 will display in Blackmagic Media Express and as a Live Video element in Watchpoint successfully. Notes The Signal Input is set to HDMI and the Video Standard to 1080i 59.94, however I have also tried all other video standards such as 1080i 29.97 and 1080p 29.97. I need to capture two live feeds for the project and the only available method thus far is using two Intensity Pros in one PC. I have successfully done this using Display PC 1 but only within Blackmagic Media Express. Attempted Fixes Replaced the Intensity Pro 4K in Display PC 1 to the Intensity Pro (2007) of Display PC 2 and downgrading to Blackmagic Design Desktop Video v10.1.1. Blackmagic Media Express still sees the feed from the HDMI in however it still won't display in Watchpoint. Edit 08/23: Passing the Laptop signal through a Video Swticher (Roland V-4EX) with the input and output signals set to auto successfully allows the Intensity Pro 4K to capture and output a LIve Video element in Watchpoint, but only up to 720p 30Hz. Any higher such as 720p 50Hz and the Live Video is back to black. I am now also attempting to use two capture cards in PC 1. First was two Intensity Pros (2007) using both Desktop Video v10.1.1 and v10.9.5 but ran into the same issue as Scenario 1; where I can see the feed in Media Express but not in Watchpoint. Second attempt was one Intensity Pro (2007) and one Intensity Pro 4K using Desktop Video v10.9.5 and v10.4.1. I can successfully use the Intensity Pro 4K but again only at 720p 30Hz. The Intensity Pro (2007) will now only get a signal in Media Express through the Video Switcher with some flickering. Edit 08/24: I've borrowed an Intensity Shuttle USB 3.0 to use as a second capture device. I can use it successfully within Media Express all the way up to 1080p 60Hz while plugged into a USB 3.0 port with an Intel USB 3.0 eXtensible Host Controller with no other USB 3.0 port populated. But still not with Watchpoint, even with the capture resolution set to NTSC 720x486i 59.94Hz through a Video Switcher. Edit 08/25: I think I've finally identified the issue but it remains unsolved. Passing the signal through a Roland V-4EX with an auto output setting will set the output to NTSC 720x486i 59.94Hz. At this resolution, I can successfully output a Live Video element in Watchpoint up to 720p 30Hz like I describe below but it's scaled up from 720x486i causing a blurry image. It seems that Watchout will not play nice with my Intensity Pro 4K at higher resolutions.
  7. We have a powerful Display PC that I would like to use more than Watchout. I've read the manuals and that bit about not installing any other codecs, right now I only have Quicktime 7.6 installed. I intend to install Blender, After Effects, Premiere Pro, Photoshop, DaVinci Resolve, Handbrake and any other program I might find useful down the line. Would there be any issues from this?
  8. Hi, I'm new to Watchout and I've been using it for a few days. I'm wondering why there needs to be at least two PCs to run Watchout? Is it possible for the Production PC and the Display PC to be one and the same, or is there some limitation or advantage to this set up that I'm missing?
×
×
  • Create New...