Jump to content
Dataton Forum

artLab

Member
  • Content Count

    10
  • Joined

  • Last visited

1 Follower

About artLab

  • Rank

Contact Methods

  • Website URL
    http://www.artlabchicago.com

Profile Information

  • Gender
    Male
  • Location
    Chicago, IL, USA
  • Interests
    Heroes: Howard Roark, George Tyspin, Tadesz Kantor, Tom Sawyer, Euripides, Raoul Duke, Thor Heyerdahl

Recent Profile Visitors

522 profile views
  1. Every time I program on a laptop without a proper network port, I regret it. You can always do usb, but the connection is always pretty spotty.
  2. Just to be clear - the shutters are not working on both Barco and Christie projectors... right? Your shutter close command for the Barco is correct, other commands are: $fe$00$23$42$00$65$ff Shutter Closed $fe$00$22$42$00$64$ff Shutter Open $fe$00$00$03$02$76$1a$01$96$ff Lamp On $fe$00$00$03$02$76$1a$00$95$ff Lamp Off The Christie is a bit different: (SHU 1)$0D Shutter closed (SHU 0)$0D Shutter open (PWR 1)$0D Lamp on (PWR 0)$0D Lamp off A few things to check: - Make sure your ports, ip addys, and username / passwords are correct. The last being what I usually mess up and fix for a miracle. The Christie - of course - is tricky because it will be admin / admin OR service / service depending on the model. - Check to see if you can access the projectors via a web interface over your LAN. If you can't, there's probably a problem with your projector settings. For my workflow in wO6 (and I think wO5?? It's been a while), I setup each projector in the OUTPUT window, build a Aux Timeline in TASKS that has three instances .2 seconds apart of the TCP string for each command. Once everything works nicely, I'll build it so all projectors are controlled at the same time. Hope this helps, good luck!
  3. Hey there - Asking for a friend so I don't have all the info, but they upgraded to WO6 and now the computers and video that ran great under WO5 are having a lot of laggy video. Any thoughts on what might be causing this? Thank you
  4. Hey gang - I'm using two projectors on three surfaces. One upstage and two legs about 24" downstage. I need to project on all three surfaces and edge blend them but I can't seem to get a good edge on both the upstage and downstage surfaces. So when I blend the upstage surface, the DS legs are off and vice versa. The blend is in the display so there's two displays on top of each other but the throw is different from the DS legs to the US drop. Do I need to set this up in 3D? Can I blend across each surface as opposed to each projector? Thanks for your help.
  5. artLab

    Hourglass

    Hey friends - Two questions on one show! On one of the displays, we constantly getting a hourglass icon on the center of the screen. I'm surprised I haven't seen this in the forum, but maybe I'm missing something. If I plug in a mouse and move it to the bottom of the screen, we get rid of it, but that's a pain for the op every night. Thoughts? Thanks Tony
  6. We had a similar problem and it turned out to be an under-powered USB port, so try switching where your interface is plugged in. A faster reset is to go into preferences and un-click midi control, close preferences, then open and re-click midi control. But I'd try switching the USB first! Good luck. Tony
  7. Hey gang I've got four display computers on 6.1.5. Three of them are identical and have four projectors running 1280x800 through HDMI. The fourth is a newer box and has one projector running 1280x800 through HDMI. Everything boots normally, but when I try and go online with the show, the fourth display computer displays the dataton logo - no IP - and a white bar (maybe the menu bar but can't see it completely) at the bottom. Any idea what might be causing this? Thanks for your help! Tony
  8. Hey friends - I have a little efficiency thing that has always bugged me. When I scroll up and down on the layer name - it isn't linked to the corresponding layer's time. So both vertical columns in the timeline scroll up and down independently. Is there any way to link those so if I'm on the left side (layer name) and scrolling through the layers, the right column (layer time) will scroll with it. I'm guessing it's an easy thing I'm looking too hard to see, but thought I'd hit the forum for the quick answer. Cheers! Tony
  9. I'm doing a show at the end of the summer that is using 4 odd sized (3'x14') walls for media along side a host of projectors. I'm wondering if I should anticipate renting a scaler for each wall or if I can use Virtual Displays in WO6 for this task? Reading the manual, I'm feeling confidant about using Watchout for this task, but I'm uneasy in bidding because I haven't done this before. Thoughts?
×
×
  • Create New...