Jump to content
Dataton Forum

RyanR

Member
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by RyanR


  1. Ok, so switched two projectors to 1920x1080 59hz, and the 4k projector is at 59hz. It helped with the stuttering, but there are still a few frames that it skips, so it didn't solve it 100%.

    I have tried 29.97hz out of watchout, which made a few faster motion parts sharper, but it still skips. When I do 59hz output, it still skips, and additionally the fast motion parts are blurry (and I have motion blur turned off on clips). 1080 vs 4k doesn't make a difference. 

    Also, the AMD driver is 2017 q4.


  2. 16 hours ago, Benoit said:

    Hello Ryan,

    This issue is often when you mix output frequencies (which should be the same).

    My guess is your 1920x1200 is at 59.94 while your 3840x2160 is 60.

    An easy try is to switch to 1920x1080 which is normally 60 also and it should play fine...

    Best,

    Benoit

    Thanks Benoit, I will try this on Friday and report back. I think you're on to something. 

     

    11 hours ago, Walter said:

    50min long? Might wanna try chopping them in 2 or 4 parts. How big is one file? I wonder what this does to buffer or whatever... 

    Or at least try the same with a few short test files (5 minutes each or so)

    I will tell the editor to give me some exports in chunks. 

     

    Really appreciate the advice everyone!


  3. I have choppy playback on my ShowServer XHD R4 running 6.2-6.3 (Just updated to 6.3.1 from 6.2.1 and the issue is still present). Sometimes its a frame or two every couple of seconds, once in a blue moon it runs seamless, other times it jumps / skips a ton of frames multiple times / second. I'm trying to run two concurrent 3840x1493 29.97p clips. I have tried ProRes 422,  LT, Proxy, HAP-Q (2 & 3 chunk), and also 1080 x 7XX versions of each flavor. There are no effects outside of geometry and edge blending applied. Even deleting a layer and playing only one clip results in the same issue. I have tried 60hz, 59.98hz, 30hz, 29.97hz settings in Watchout,

    The display computer should be up to the task and then some. 10 core i9 7900x, Top of the line AMD GPU, Samsung 960 1.9TB SSD. The performance self diagnostic is 7.8/7.9, so its blazing fast and there should be NO REASON that this thing skips from hardware limitations. 

    Show Specifications: 

    • 2x 3840x1493 videos playing simultaneously
    • 3 outputs/projectors
      • 2x 1920x1200 Panasonic RZ12k that are blending one of the video files together
      • 1x 3840x2160 Panasonic RZ32k 
    • Each clip is approx 50 minutes long
    • No effects, color, anything applied to any clips.
    • Playback is using external timecode, but skipping occurs regardless of chasing SMTPE or not. 

    What am I doing wrong or where should I look?


  4. 12 hours ago, RBeddig said:

    WATCHOUT has a setting for frame blending in each media cue. Double click onto the name of the media in the Media window. Due to it's nature, frame blending will always look a bit blurry. If your projectors can work with 29.97 Hz, you should turn the frame blending setting off. Unfortunately there is no global switch for this in the preferences, has to be turned off in each media.

    BTW, the second setting there (hardware acceleration) only supports servers (WATCHPAX) built by Dataton.

    Thanks for that. Following your instructions I un-checked frame blending. saved and restarted all computers and the issue is still present. Am I missing a step?

    Also, we do have a Dataton display server built by them. So I'm assuming that the hardware acceleration box should be left checked.  


  5. Hello, I'm running 6.2.1, and we are experiencing blurry motion, almost like a minor trailing ghost effect. The actual video file on a computer looks fine, but when it plays back through WO it looks bad/blurred. It's only fast motion. Still or slow motion is sharp.

    • Video Specs: 3840x1493; 29.97 NDF (Tried Prores 422, PR LT, and HAP-Q). 
    • We're running 3 projectors. with two separate 3840x1493 video files. 

    I've made sure to set the Hz to 29.97 Hz, saved the show file and restarted both the display and production computers. Turned off and double checked that there is no frame creation on our Panasonic RQ-32k. 

    Any idea on where to look? 

×
×
  • Create New...