Jump to content
Dataton Forum

MathieuD

Member
  • Content Count

    3
  • Joined

  • Last visited

About MathieuD

  • Rank
    Newbie
  1. @RBeddig It's just what I had on hand for my test setup. I can use NDI as a fall-back but still wanted to have the live input working @Ali Serdar Gulseren 4096 x 2149px -> is the 2149px a typo ? Why setting it to that number specifically? And unfortunately still doesn't work no.
  2. Hi! Yeah I've tried that and just now again but still doesn't work
  3. Hi all, I've been searching for a while and seen similar problems but none of the solutions are working for me. I have a black screen instead of my live input feed on my display machine. I'm running a display computer with a Blackmagic DeckLink Recorder 4k for live input. Watchout version is 6.5 I'm using the HDMI port for the live input Blackmagic desktop video setup shows my feed as 1080i60 BM video setup can see the feed properly Here is what I've tried: Tried Blackmagic driver versions 11.5, 11.0, 10.8, 10.5 Tried all possible combination of live input settings Tried both WDM and Decklink input in the WO Video In display window Here are my questions/validations for you: Do I need to set HDMI on the advanced tab? Or leave to default ? Input device in basic tab should match the device 1 in the display window under Video In correct? When changing the settings for the live input how do I make sure the changes register ? I press OK, then usually OFFLINE then ONLINE, restart the timeline and let it run through the live input element. Any help is appreciated, thank you.
×
×
  • Create New...