Jump to content
Dataton Forum

mayunta

Member
  • Content Count

    23
  • Joined

  • Last visited

About mayunta

  • Rank

Profile Information

  • Gender
    Male
  • Location
    Madrid, Spain

Recent Profile Visitors

495 profile views
  1. Hello again, I have fixed the problem with a new camera: Logitech StreamCam. It works perfectly at 1080p60. All the best.
  2. Hi, I need to use a 1080p resolution webcam on watchout 6.6.5. So far I have tested the Avermedia PW310 HD 1080P. Watchout recognizes the camera but when I go to use it the following error appears, both in the Display and in the Production. Is anyone using a current model that works? Thanks in advance.
  3. Hi, In the View Stage List, the name column does not save the size in the layout presets when you change the size of the column. In version 6.1.6, it did not either. Best regards, Miguel
  4. Hello, we have used them for two years and they work well. A greeting.
  5. Hi Benoit, Can you explain better which means "when someone touch the cue" ? Best regards.
  6. Hi Erik, the problem appears in the WAV files. With embedded files (eg .mp4) does not happen. I tried on different computers: - Windows 7 64 bit - ASUS SABERTOOTH X79 - INTEL CORE i7-3960X - W9100 AMD FIREPRO - RAID SSD KINGSTON also 2 laptops. This problem exists in both output minijack motherboard as an audio interface. A greeting.
  7. Hello, I found a problem with the audio in the new version 6.1.2 .. Small clicks are heard on the channel output pairs (2,4,6 and 8) of the Display. They are very mild but when you amplify the outputs are heard. Has anyone encountered this problem? I returned to version 6.1.1 and the problem disappears. I hope your comments. A greeting.
  8. Checked on two different computers: Windows 7 64 bits Service Pack 1 Motherboard ASUS x99-S Intel Core i7 5960x 3 GHz 16 GB RAM DDR4 2133 AMD FirePro W9100 The problem appears in Watchout 5.5.2 and 6.1. (I have not tried other) Windows 7 Tweaking list 2.1, as in all my displays. ------------- With this hardware I had no problems in many Displays: Windows 7 64 bits Service Pack 1 Motherboard ASUS Sabertooth X79 Intel Core i7 4960x or 4930k or 3960x 16 GB RAM DDR3 2133 or 1866 AMD FirePro W9100 No problem appears in Watchout 5.5.2 and 6.1. Windows 7
  9. If I play a 1920x1080 HD h264 file (video and audio) in Windows Media Player, no problem. but the same file, with watchout, has the problem.
  10. the Echo Audiofire interface is a FireWire connection and the Behringer interface is both USB and FireWire. The problem appears in USB and FireWire.
  11. My motherboard is ASUS X99-S with the last BIOS 3101. When I use the internal sound of the motherboard no problem. And when I use an interface ECHO Audiofire 12 no problem. The problem occurs when using the Behringer interface with this motherboard.
  12. It is the same in both cases. I have also observed that the error occurs sooner when the bit rate is high. For example (a WAV file to a track and H.264 video in another, both loop): H.264 with bit rate of 1 Mb / s -> not the problem appears at least during the 15 minutes I checked H.264 with bit rate of 10Mb / s -> the problem occurs after a time H.264 with a bitrate of 20 Mb / s -> appears the problem a little earlier H.264 with a bitrate of 40 Mb / s -> the problem appears immediately I hope this helps.
  13. Hello, I have problems with an audio interface Behringer FCA610 and my new pc display. I have used this interface for several years with my other PC displays based on X79 chipset and I have had no problems. Now I have assembled several Displays Watchout based on X99 chipset and all have the same problem. It is as follows: When I play in watchout, simultaneously, a sound (WAV file) and a video (in MPEG-2 or H.264) the interface fails and stops intermittently heard. If only one sound (WAV file) is played, this does not happen. Works correctly If a sound (WAV file) and
  14. Hi jfk, I have seen more clearly the problem. When you click Refresh media files, it takes a lot to do (more than two minutes), if you expect that time everything works fine, but if you update the display before, the problem happens. At this link you can download a test. (refresh "test01 - copy A" with "test01 - copy B" changing the name to "test01") http://bit.ly/1S4Fj0z A greeting.
  15. Hello, I'm working with version 6.1 and I have seen a possible error. When some media files are refreshed and then display is updated, the Watchout producer fails. Not always happen. With the same hardware in version 6.02 this does not happen. Best regards
×
×
  • Create New...