Jump to content
Dataton Forum

Search the Community

Showing results for tags 'Audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DATATON FORUM
    • WATCHOUT FORUM

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. We're installing three Watchpax 4 for a permanent install, and we want to achieve 4 channel surround output from the playback. Preferably over Dante, but we have analog inputs to spare. Is there any multi-channel USB soundcard that's more or less officially recommended? I guess it's impossible/not recommended to install drivers (or Dante Virtual Soundcard) on the Watchpax units? Is it possible to use multiple 2-channel soundcards? Is it possible to output different audio channels on each machine? Thanks!
  2. Hi, we are running WO 6.4.1 on Win7 and just installed a RME UC. It is synced to 48 kHz wordclock, we use the spdif (coax) output. Audio is played out from the production PC via ASIO at 48 kHz. Everytime a show gets opened, WO jumps back to 44.1 kHz. To get it on 48 again you have to choose a higher sample rate (96, 192) first and then 48 for it to be set properly. It is not possible to go from 44.1 directly to 48 kHz. Although it shows 48 in WO, in RME's specifications it is still getting 44.1 from WO. Anyone had similar issues? Maybe it's the ASIO driver? Is there a recommended dri
  3. Hi Guys Will Watchout ever support audio inputs via NDI? It would make my life super easy, thanks in advance
  4. Hello, I find a bug of 6.3.1. it 's happed like this. I have a audio track wav file, it is free running and loop , and a pic fade out and pause cue between this audio track. when my pause cue just at the end of pic cue, the audio will pause too. if i just shift the pause cue a frame before or later. the audio will not pause. hope this useful for others thanks Du
  5. Hello I am experiencing a strange behaviour on watchpax 20s. I have 2 (main and back up) feeding a 4K wide LED wall and Audio is playing from the watchpax 20. Its for a large Trade show Booth where the show runs all day for weeks. We do have a Production computer still connected rather than leave the watchpaxes in a standalone mode. (this also allows us to make changes and updates if necessary) After an undefinable amount of time the video sequences loop but audio drops. Meaning no audio is coming out. A restart fixes this issue but the point of using the watchpaxes wa
  6. I just had an opportunity to use some Dante AVIO USB Adapters. They are an outstanding plug-n-play audio solution. I'm seeing more and more audio professionals in the live event and permanent installs using Dante. With these dongles, you don't have to mess with nic card issues or load software or drivers. They have a small form factor, simple plug-n-play and WATCHOUT sees them as a Dante USB Transmit(Dante USB I/O Module) [WASAPI]. They are limited to two channels for each USB dongle. If you need more Dante audio channels then the USB to Rj45 converter is the way to go, but that requ
  7. Hi guys, I had a problem with the playback audio. I listen during the playback a little random flanger on Left/Right channel. It's always random on time (sometimes really short, like a flanger, sometimes longer like a delay. Sometimes i can see on my Motu 828 mk2 (Fireware) the difference on the meter on the audio interface. It's always random, sometimes happen sometimes doesn't. I play Video (in MPeg4, h264) and audio (AIFF 48Khz, WAV 48 Khz, doesn't metter the extension, that problem happen in both of audio). My set up is: Win7 (display) WO 6.1.4 Win10 (production) WO 6.1.4 Motu
×
×
  • Create New...