Jump to content
Dataton Forum

Search the Community

Showing results for tags 'HDMI'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I wanted to share with the group that I am sending HDMI video signals from my WO Servers as SDI signals to a switcher or router as on onsite operator. I know many of you may have done this already and I'm hoping you will share what kind of issues you've run into or maybe better ways to accomplish this, but it's been such a game changer for me I felt like it was worth sharing and discussing. I'm now converting the HDMI video signals from the WO server to SDI and sending the SDI signal to the switcher or router. I have been using BMD micro HDMI to SDI converters (www.blackmagicdesign.com)
  2. Hi wonderful Watchout user form, I am designing a show and using 4 live video feeds being imported via a Blackmagic Design Decklink quad on a very new PC. The video feeds are giving me error messages stating - Error: No Video Input: 2 even though I can receive a video signal. The video does indeed work but stutters badly and sometimes drops out. The cameras are all capturing at 1080i 60fps and are new 2014 camera models. We have the cameras connected via their HDMA output and going through a powered HDMI to SDI converter which then goes into the Blackmagic Design Decklink capture
  3. So I have had my Blackmagic Intensity Pro HDMI capture cards (3) for over a year now, and noticing that when I plug a DVI input into the machine while in Watchout, the machine freezes up and restarts! I have 3 Display machines, same spec, all Windows 7 64bit. When I run a backup system, and split the signal from 1 source (Screenpro 2/Macbook Pro) through a Kramer VM-4HDCP or simple HDMI splitter, the machines both have the same issue and restart. Very annoying and embarrassing when watching the machines boot up across a wide screen. Has anyone else had this issue? What am I doing wrong
  4. Hi all, Just a heads up on the new, cheap Blackmagic Decklink Mini Recorder capture card. http://www.blackmagicdesign.com/products/decklink/techspecs#35424 While on the surface it looks like a perfect replacement for a Blackmagic Intensity Pro, with one HDMI input and one 1.5G HDSDI input (not to be used simultaneously), it bring some caveats. The HDMI input ONLY accepts an YUV-signal, NOT a RGB-signal, as Intensity Pro can, meaning most computer sources are not possible to use with this card. If Blackmagic intend to fix this or not, is not known as of now, but until they d
  5. Hi all, I'm very new to this forum and have a slight problem with Watchout. I am currently running Watchout 5.3.1. The problem then I'm experiencing is on my 4 head output graphics card. The HDMI output is out putting green instead of black. When my display machine start's up I am get the Watchout five logo all the correct colours. but as soon as I go live and the show loads all of the areas of the image that should be black become green and this includes if I am sending an all black image. Many thanks Sean.
  6. Hi all, I'm relatively new to watchout and I'm wanting to capture an HDMI video signal into my presentation. I'm using a consumer level record/capture device and I'm hoping I can get this working with the Watchout display machine without having to splash out for more hardware (the license keys have blown my budget for the next few months!). I am using an AVerMedia H727 card. I have success in being able to input an analogue signal via the Composite signal, but any Digital inputs are not present in Watchpoint. Windows 7 SSDs AMD Raedon HD7900 Graphics Card (Watchout optimi
×
×
  • Create New...