Jump to content

Search the Community

Showing results for tags 'SMPTE trigger'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello all, I'm actually the A1 for the Chinese show Panda in Las Vegas Palazzo Casino and really shouldn't be here so bear with me this isn't my area of expertise i'm just helping out the Op. person. What we have is 2 content servers(and backups that are not being used) one for projection and 1 for the on stage LED wall and moving panels. There are 2 computers in the control booth( you all call them production compts.) the plan was to have 1 being main and 1 being backup. This was never really achieved and the show has been running on 1 production comp for the past 10 months and I would like to say flawlessly but we have had issues the last being last Tuesday when I unpluged the net cable from the main production comp. to troubleshoot the backup and not knowing that when you reconnect the cable the system goes into this update thing which for us takes about an hour and half. Because I did this before show we had to start the show with no projection or LED's for the first 2 acts (6 act show). This is why you shouldn't have audio guys messing with your video before show. Moving on my first question is what's with this update thing and is there a way to turn that off change the content set up so it won't take so long (don't bother asking about the content all I know is it's some sort of pretty HD stuff from china). the second question is can we run both production computers simultaneously? The show is being driven from Q-Lab timecode which goes to a 6ch audio DA so every machine gets it's own feed. I have a small 5 port Linksys switch that the 2 net cables from production comp. go to and the 1 main cable in the control boot that goes backstage to another switch that the projection and LED servers are connected to . One problem is the LED server won't play off the backup comp. The other question is, is it possible to run both production computers. simultaneously during show with one online and the other offline so if there is a problem all the op has to do is take the dead one offline and bring the bkup online and and were back in business? Please pardon my ignorance, I will probably find the answers to these questions in the next couple hours filtering through this web site. But if there is anybody out there that could give me a quick solution to make this work and any suggestions that would make this set up more failsafe it would be greatly appreciated and warrant free tickets to the show if your in Vegas. Thanks! Cory cwendling@hotmail.com
×
×
  • Create New...