Jump to content

Search the Community

Showing results for tags 'capture stutter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, Maybe someone has experienced this as well and found a solution. I'm on a show with a server set up by my client running WATCHOUT 6.5.5 and Windows 10. It works fine except that a live image captured into a Datapath VisionAV SDI card or through NDI stutters badly on this server. It looks as if the first 10 seconds or so are fine and then the stuttering starts. I deleted the NDI driver and WATCHOUT and made a fresh installation of WATCHOUT 6.7 but this didn't cure the problems. I've used both capture solutions very often before with my own servers but never had this experience. On the production computer the NDI signal looks smooth in the stage window. We could rule out network issues too since also with a dumb switch in between it didn't change. Since the capture card shows the same problem I assume that something in the server is configured wrongly. Any idea what to check or look for? We also tested the NDI signal with the NDI monitor tool on a third computer and this looked fine too. Maybe someone has come across this issue and was able to solve it.
×
×
  • Create New...