Jump to content

Search the Community

Showing results for tags 'cluster'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. When operating without a production server (aka from a control perspective - cluster mode), load “show name” defines the control cluster members and defines the control cluster master. The control cluster definition consists of the loaded show file’s stage window. i.e. Any valid display server definition (Display - Specification) in the stage window is a member of the control cluster. The WATCHOUT computer address parameters (name - cluster name) are something different from a control cluster. watchpoint will accept new load commands from a valid IP connection or script at any time from any connection, the most recent takes precedence. The load command should only be sent to one member of the control cluster. Since every member of a group contains a copy of the show file, any member can be the master. If you want to change the master and/or change the group, simply execute a load of a show containing the desired new parameters.
  2. Hello, We have two wacthpoint at two PC. they work in cluster established using a "file-based control" as described at Appendix E of the user´s guide. After that we use a computer control for runing the show. It works fine mostly every day, but, as PC´s are switched on by wake-on lan, Sometimes cluster is not established and show goes wrong. Is there any command or method, to obtain or know if cluster has being correctly established? Thanks a lot, Mikel
  3. So I just started playing with Watchnet for the first time and have run into a problem that I am having a hard time finding a solution for. I have been following the video tutorials step by step and have had no issues or errors, up until I try to run a script. Whenever I try to run any type of script, I get the logged error "Not authorized for: gotoControlCue". What would you recommend I should try to communicate with the cluster? My subsystem is online and my .wob show file has been uploaded with no problem. Any guidance would be much appreciated.
  4. Hi! I've been reading through the user guide and am going crazy trying to find the solution for this problem. I normally work with lights so the world of media servers is a little new to me. Basically, I have to watch out computers with two movies, one which is looping and the other has to be triggered at a particular spot in the first movie. I've been trying to use the string output with tcp but not having any luck, hopefully i've just missed something. Computer 1: 2.0.0.2 Computer 2: 2.0.0.12 Trigger output is 2.0.0.12, ip port number 3039, protocol TCP. Is this correct? The trigger control cue is named Countdown Start and has the data to send "run" (without "") I'd really need some help here! Thank you...
×
×
  • Create New...