Jump to content

Search the Community

Showing results for tags 'command'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I've had a few installations in the past few months using WatchPax40 and custom-built machines that required master volume control. In WatchOut control protocol, there doesn't exist yet any command that allow you to adjust the system master volume level. The closest you get to achieve volume adjustment is to define an input variable and attach that input to the video's or audio's volume tweening function (or through DMX). And then, you'll get to adjust the level using "setInput" command. In a show that contain dozens of video or audio files, tweening the same variable to the input can be a bit of an extra work. I've written a utility that I called Remote App for my projects — it allows amongst other things, adjustment to the system wide volume level (1 to 100%) and mute/unmute through network command in a simple to understand protocol. What the Remote App does is listen to TCP port 7000 and wait for volume commands. Example commands below: volume 60<CR> //set system volume to 60% volume ?<CR> //query system volume, the command will respond with volume=60 volume mute<CR> //mute system volume volume unmute<CR> //unmute system volume The download to the utility and guide are: https://omnigram.net/releases/RemoteApp_v202104.zip https://omnigram.net/releases/remote-app-guide.pdf At the moment, upon running, the utility will be in 10 mins demo mode. Happy to provide free permanent activation if anyone is interested. Here's the demo video of the utility in use. Best regards, Eddy Omnigram
  2. Hi, I am trying to control the shutter of a Christie LHD700 (resp. Eiki LC HDT700, which is technically the same projector). I can communicate with the projector via telnet, using the windows console. The commands work fine: 'C0D' for shutter close, 'C0E' for Shutter open. I am using TCP with port 10000, as written in the projector's manual. In Watchout I created a String Output cue (also TCP). I type '$0D' after the command, as requested in several other threads (carriage return). So it gets 'C0D$0D'. Unfortunately I cannot establish a connection between WO and the projector and I get a message, that the data was not sent. I know, there a some threads about this topic like this one: http://forum.dataton.com/topic/7-christie-lx505-control/?hl=lx505 But the last post in this thread says "it solved all my problems", with a link to another thread (http://www.dataton.com/forum/viewthread/93/), which doesn't exist anymore. Perhaps it will also solve all my problems... I think something is wrong with the syntax, perhaps s.o. can help?
  3. Hello, We have two wacthpoint at two PC. they work in cluster established using a "file-based control" as described at Appendix E of the user´s guide. After that we use a computer control for runing the show. It works fine mostly every day, but, as PC´s are switched on by wake-on lan, Sometimes cluster is not established and show goes wrong. Is there any command or method, to obtain or know if cluster has being correctly established? Thanks a lot, Mikel
×
×
  • Create New...