Jump to content
Dataton Forum

Search the Community

Showing results for tags 'watchpax 20'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DATATON FORUM
    • WATCHOUT FORUM

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello I am experiencing a strange behaviour on watchpax 20s. I have 2 (main and back up) feeding a 4K wide LED wall and Audio is playing from the watchpax 20. Its for a large Trade show Booth where the show runs all day for weeks. We do have a Production computer still connected rather than leave the watchpaxes in a standalone mode. (this also allows us to make changes and updates if necessary) After an undefinable amount of time the video sequences loop but audio drops. Meaning no audio is coming out. A restart fixes this issue but the point of using the watchpaxes wa
  2. Hello everyone, I just bought a Watchpax 20 and I'm touring with it and a laptop. Fantastic performance, besides my back thanks a lot. I found a strange problem when I attempt to fit a Kensington lock: I've not enough room and this operation makes me move the power connector so that the unit switch off, even if I put the max. care on it. If I connect the Kensington before the power connector, I'm not able to plug the power connector itself.i Luckily all this happens during the rehearsal, but it makes me wonder if is a problem of mine, due to the connector of the power supply I have, or if
×
×
  • Create New...