Jump to content
Dataton Forum
jeanluc

WO 5.5 Display framerate Preferences doesn't work?

Recommended Posts

Hello,

 

I recently upgrade from 5.3 to 5.5 and discover that the Preferences dialog box doesn't seem to work :

When I select Custom fps and 50Hz, theses parameters are not saved.

 

Any idee?

 

Thanks

Jean-Luc

 

Share this post


Link to post
Share on other sites

Hello Jean-Luc,

 

I've set some shows under WO 5.5 to 50Hz and this worked fine. I can not confirm your findings here. Have you unimnstalled the previous version before installing 5.5? This sometimes helps.

 

Also pls. be aware that even if you set 50Hz in the preferences, it does not necessarily mean that your computer will use this frequency. The graphic card will negotiate with your monitor/display which frequency to use and normally displays will consider 60Hz as the standard frequency. If you want to make sure that your computer uses 50Hz you'll have to use some EDID tool which you can set to possibly only one frequency, e.g. 1920x1080@50Hz. It does not help to copy the settings from your display into the EDID tool since this will lead to the same negotiation result. Take an EDID tool which you can set to one frequency only and this should work.

 

Hope this helps,

 

Rainer Beddig

Share this post


Link to post
Share on other sites

Thank You Rainer,

The problem persists.
Yes, I had first installed the version 5.5 over the 5.3.
But now, I uninstalled the 5.5 reinstalled 5.3 uninstalled 5.3 reinstalled 5.5 the problem remains.
I also installed 5.5 on a new PC (wich had never heard about Watchout before) and the problem appears immediately.

I don't think, at this time, it has something to do with EDID as it is not even necessary to connect a Watchout Player nor a screen to see the phenomenom.

Just install 5.5 on a fresh PC
Launch WO
Go to the preferences menu
Set frame rate to 50Hz
Close the preference menu
Reopen the preference menu and I'm back on 60Hz.

For the moment, I continue using 5.3.
I returned the information to my provider who confirmed what I describe on his own computer.

Share this post


Link to post
Share on other sites
Hi Jean-Luc,

 

We have made some more investigation in to this matter and can confirm that there is a combination of the translation file (for french) and the code inside the WATCHMAKER program that makes the content of the frame-rate field to revert back to the default 60Hz settings. This only happens if you have started WATCHMAKER with the "-Lang fr" flag set.

 

Can you please confirm that you see this problem on your system ONLY if you use the "-Lang fr" switch and not if you run in standard english mode?

 

 

Best regards

Dataton support /jme

Share this post


Link to post
Share on other sites

Hello,

 

I didn't know I could use such switch. So I didn't set any manually. Maybe there is a language choice during the installation process which could set this switch automaticaly. If not, I was using a standard english.

I don't remember having seen french menus.

I can't confirm all that right now. I'll be able in a few day.

 

Thank you,

Jean-Luc

Share this post


Link to post
Share on other sites

WATCHOUT will auto-select french language if run on a French Windows version. In this case, you can use the command line switch noted above to force english instead of french by substituting en for fr, just to see if this makes the problem go away.

 

In either way, this will be fixed in the upcoming 5.5.1 version.

 

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...