Jump to content
Dataton Forum
JohnLewis

Problem importing 3D model

Recommended Posts

Hello,
The issue I have is that I'm getting an error "no mesh with texture (UV) coordinates found". The file seems to be fine, I can open it in а 3D viewer and it looks good. But I'm not sure, I'm not a pro at this. Should i use any kind of 3D software to fix the model? What do you suggest?
P.S. I've been trying to use this 3D model in case it might help identify what the problem is.

Share this post


Link to post
Share on other sites

A 3D model can be just a model with x, y and z coordinates but without a texture (pixel) flow defined by the UV mesh. To use it with WATCHOUT the file needs to have at least on UV mesh area defined. Usually this is done in Cinema 4D or similar software.

You should check out the 3D related tutorial videos on the Dataton website: https://www.dataton.com/training/academy-training-videos

 

Share this post


Link to post
Share on other sites

I tried downloading that VW bus file as a .OBJ, and it seems to have UV map coordinates, and I was able to import it to WO without any problem.

You probably downloaded it in .PLY format, which doesn't have support for UV map.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...