Jump to content
Dataton Forum

New configuration display high performance


Recommended Posts

Hello guys

i need to build two servers for a very important installation.
One main server and one backup.
I will use a Lightware matrix as a switch from one machine to another.
Only 4 full HD 1920 * 1080 output required
Video content is currently in MP4, 60fps format.

I'm thinking of setting up a configuration with these components:
Motherboard: Asus WS X299 SAGE / 10G
Processor: Intel core i9-9900X
Ram: 4x8GB Corsair Vengeance
SSD: Crucial MX 500GB (SO)
SSD M2: Samsung 970Pro + heatsink
Graphic card: RTX 5000 (Quadro)
Windows LTSC 2019

Does this seem like a valid configuration?
Do you have experiences with similar configurations?

Quadro RTX graphics cards are stable on watchout, I have seen that most use WX7100 ...

I await your opinions.

Thanks

Link to post
Share on other sites
On 2/12/2020 at 9:50 AM, David Laser said:

why? Do you have any M2 to recommend?

No, I would never use any M.2 drive in a production display machine; they all eventually overheat and throttle when run near the limit of their capability, even with active cooling. The boards are just too dense, and the controllers aren't designed for continuous operation at high load.

We only use industrial PCIe SSDs which run forever without throttling and have capacitor-based power loss protection.

Link to post
Share on other sites
On 2/14/2020 at 11:53 AM, David Laser said:

 

if you only use 4 output you dont need wx9100 .i never try rtx 5000 but its expensive now. i prefer wx7100 or p4000 quadro both of them stable cards.i have been using samsung 970 pro with active cooler  and until now never see overheat problem but if you are planning to use hap codec definitly buy Samsung PM1725b. i have two server pc and config like

i9 7900x

asus sage x299 ws  other one 

 
  •  

32 gb corsair ram 3200 mhz

Noctua NH-U9DX i4, Premium CPU Cooler for Intel Xeon LGA20xx  

samsung 970 pro for dataton 

samsung 860 for os

and active cooler for m2 ssd

OS: win 10 ltsb 1607 

we use this config. and never an issue

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...