Jump to content
Dataton Forum
sfmcnally

Watchout v6.5 Windows 10 6 Output AMD Compatibility W9100

Recommended Posts

I have tried numerous different iterations of Windows 10 and AMD drivers with Watchout 6.5 (and other versions) and I can't get a smooth output @ 1080p 60hz to 6 blackmagic HDMI-SDI micro converters. This setup works flawlessly with windows 7, but every time I try to migrate to windows 10 I get endless bugs. I started with Windows 10 LTSB 1607 and followed the tweaking guide meticulously. Here are some of my observations.

  • 17Q4.1 Driver = endless flashing of displays and failure to sync or ever arrive at the ready screen with the display name and IP address
  • 19Q4.1 Driver works sometimes the first time lots of flashing and strobing of displays at startup but eventually syncs and can be taken online
    • can only go online once, after going offline, can't go back online without a reboot and more flashing and sync problems
  • This hardware works perfectly when I give up and put the windows 7 hard drive back in the machine with Watchout 6.5
  • Even when working somewhat with 19Q4.1 driver I can't change the frame rate of a display from the production laptop. The display will never come online.
    • This may be a known bug. I think I read about this in the release notes
  • Setup seems fine with 4 displays and either driver
  • I did the registry key with the longer wait time from the tweaking guide. It didn't solve the problem.
  • I could go on but basically, does anyone have a good combo of windows version and AMD driver that reliably works with 6 Blackmagic HDMI-SDI microconverters and Windows 10/Watchout 6.5 and a W9100 Graphics Card?
  • Should I just stay on Windows 7 forever for these two machines that have 6 outputs? My 4 output machines work fine with windows 10 other than a minor bug that I started a separate thread about. I was under the impression that Dataton was phasing out support for Windows 7 as it is no longer offered by microsoft officially. 

Any advice is appreciated

Share this post


Link to post
Share on other sites
13 hours ago, ectoplasmosis said:

No problem with 6x 1080p60 outputs on W9100/LTSB 1607/6.5 here. Also running 6x 4K60 using WX9100 fine.

Have you tried emulating EDIDs per port, one by one?

Hi,

What a driver version of WX9100 you are use it?

 

Regards,

KAI

Share this post


Link to post
Share on other sites

I haven't tried emulating EDIDs. Is that what you do for your machine that is working well? Does your W9100 take a long time to sync up when Watchpoint starts? What AMD driver version are you using. 

Is emulating EDIDs something Dataon recommends doing for stable performance in Windows 10? I don't need to do this in Windows 7 and the server has been rock solid with 6 outputs for years. 

Share this post


Link to post
Share on other sites
11 hours ago, kai said:

Hi,

What a driver version of WX9100 you are use it?

 

Regards,

KAI

I don't have a WX9100, I have a W9100. Its a different 6 output AMD card than the one you referenced. I've tried all versions of the driver between 17q4.1 and 19q4.1

None of them work very well with my setup, but 19q4.1 works best out of that range. 

It still will only come online with 6 displays once with that driver version.

Share this post


Link to post
Share on other sites

All our machines are running 17Q4.1, all newer driver versions have problems with HAP playback (power throttling related).

I have just tried running 6x 1080p60Hz displays from two of our W9100-based machines with the above listed software component versions; everything is working fine, no problem at all.

It does take ~15 seconds for WATCHPOINT to settle down and show the logo screen with IP address once all 6 outputs are loaded, but aside from that, everything is working as it should.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...