Jump to content
Dataton Forum
samuelmancebo

Pop Noise Running Digital 5.1

Recommended Posts

Hello, i'm having troubles running Wav Extended 5.1 in watchout using optical audio cable. When i play it the first frame makes a pop noise. Any idea whats wrong. I already checked the audio card and updated the firmware.

 

 

Thank you.

Share this post


Link to post
Share on other sites

I would still be looking at the audio sub-system.

There are very few digital optical audio out WDM capable systems available.

(Lots of ASIO support, but that means nothing to us)

Most motherboard digital outputs suffer in the WDM driver area

 (while analog typically works fine).

We have had to resort to third party sound cards to do this,

and have no currently available solution that pass testing.

Discontinued products had successfully done this in the past.

WATCHOUT simply uses Windows DirectX / DirectShow services

to play out audio. If it works with one product and not another,

then the supplier of the abhorrent product needs to cure this.

In that area, check their support forums for info on WDM use.

or look elsewhere for an audio card solution.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...