Jump to content
Dataton Forum
back

Can't go online if show has wav file

Recommended Posts

Running into a very strange problem with wav files in a simple Watchout project.

 

I have 3 HD video files running on 3 monitors and one 5.1 wav file.

 

When I add the  wav file to the project and go online, watchout transfers the file, but I get a red X on the production stage screens.

Sometimes I get "Display computer disappeared" in the message window, but not always.

 

I have tried to resample the file with Adobe Audition to 5.1 16bit 44100 ; 5.1 16bit 48000 ; stereo and the original 5.1 24bit 48000. All fail. If I remove the wav file everything works.

 

The player log show the following:

{ "date" : "2014-12-12", "time" : "12:46:20:426", "severity" : "information",
"message" : "WATCHPOINT exited abnormally (code 3221225477), restarting" }

 

Do I have to do anything special to use wav files? I have used them extensively before without problems. 

 

 

Share this post


Link to post
Share on other sites

It's so easy to forget Removing Media center features :-/

Many of these changes could probably be done in a powershell script. Is this something you have looked into?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...