Jump to content
Dataton Forum
Ilya Tsoualdze

!URGENT Decklink Duo problem

Recommended Posts

Hi, all

 

We have a good workink display PC and have just installed a Decklink dou card in to it

The card itself work perfectly - both inputs are active and work with blackmagic software.

 

Watchout display software gives 2 options for each input WDM capture and decklink capture

 

But none of them works

 

we've checked all the setting in both Display and production software

Everything is set to the same 1080i50

 

Inputs are assigned in the Display software...

 

But finaly it shows just nothing.

 

Would appreciate any piece of advice - have only 2 dey before the show

Share this post


Link to post
Share on other sites

in the Display, Video in should be "Decklink Video Capture" & "Decklink Video Capture (2)".

then in the Production Live input, signal input is SDI, and try to set the Video Standard to 1080i25 (not 50!)

I have same experience before. in BM Media Express, setting is 1080i50, but nothing shows up.

 

and make sure you set the correct input device.

 

Morgan.

Share this post


Link to post
Share on other sites

Hi, Morgan, thks

yesterday i've changed the driver to 1-year old version and then the WDM input started working

but it has a video delay bigger than when input is used with BMD software

so will try to do it your way

Share this post


Link to post
Share on other sites

+1 for morgans tip.

 

Also try opening mediaExpress and getting it to work with the settings in media express under the capture tab, then exit back out to watchout. For whatever reason with that specific card, I've had to first make it work once in media express.

 

Z

Share this post


Link to post
Share on other sites

"with 1080i25 it really works though the source signal is 1080i50"

 

This is just different naming conventions for the same signal, albeit a bit confusing...

(and not explained well in the manual, either...) 

 

;) 

/jonas

Share this post


Link to post
Share on other sites

Had the same problems.. so we use 1280x720p. Works fine..better than 1050i

 

;) skipping the deinterlacing step does look better.

Share this post


Link to post
Share on other sites

Hi members, 

 

I'm exploring to build a system with Dataton Watchout with other sub component like scaler switcher / matrix router without using layering live event blending switcher like Barco Encore / Christie Spyder / Analogway Ascnder to create a multi blend screen display. 

 

I understand Without can do but only the live camera (IMAG) input that bordering me which i'm also aware of these are totally 2 different discipline. For any live PPT inputs we intend to rely on any scaler switcher to handle it & feed it into WO capture card. 

 

What actually we exploring how visible live camera delay with proper configuration & setting between the cain from camera -> vision mixer -> WO capture card -> display projectors. 

 

Possible any members to share with us your experience to minimize Live video latency. 

Share this post


Link to post
Share on other sites

Hi all I know that this is quite a late answer but I have found that if you have a 1080i50 signal and you get a black rectangle in watch out, sometimes 1080p25 setting in watch out production works well. Basically the same signal but the black magic driver seems to then wake up and pass video through.

 

On another note I have some clients that are struggling with the latest BM driver 10.4.2 for SDI capture on intensity cards. Has anybody else had this problem and can you suggest a driver version that works?

I will also take this up with black magic but I thought I would just check here first.

 

Thanks

Dylan

Share this post


Link to post
Share on other sites

Sorry another thing about latency, I have found that if it is possible to not use any deinterlacing in watchout and also to uncheck frame blending in the media cue for live inputs can help make the picture crisper and a little quicker.

 

Thanks 

 

Dylan

Share this post


Link to post
Share on other sites

Hi Forum,to 

I am testing the budget Decklink Express SDI HDMI card and got it work after using the elusive 25i setting.

Having small latency issues with this capture but happy with the quality. Will look at lowering capture quality to ease latency.

Any tips on what else to change much appreciated.

Regards

David 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...