Jump to content
Dataton Forum
maccalder

WO Production not playing sounds

Recommended Posts

Hi All

 

My WO Production machine has, for some unknown reason, ceased to play back audio. This is really annoying as it makes programming a real pain in the backside as I am having to push to displays to preview my audio. Media clips play fine in both media player and QT - at first I thought it was a driver issue with my Novatis AudioHub not being recognised as the default output (or something along those lines) so I tried switching to internal soundcard with the AudioHUB disconnected and the drivers removed. No dice. The machine has had production audio working with both the AudioHUB and using internal sound card ever since the image was built 2 years ago, with the only changes I am aware of being the upgrading of the WO software on board - this issue does not line up with an upgrade though... so I don't know what could have changed. 

 

Assistance would be most welcome.

Share this post


Link to post
Share on other sites

Did you check the obvious, i.e. is the Play Audio Media item checked in the WATCHOUT Production Preview menu?

 

Probably does not matter here, but it is usually useful to indicate the WATCHOUT version you are using.

Share this post


Link to post
Share on other sites

In WO6 (not in v5), under Preferences, there is a audio out device selection for the various channels. If the device selection is correct, suggest you try an uninstall, reboot and install WO6 again. Can't think of anything else.

 

Good luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...