Jump to content
Dataton Forum
Gregor SNG

Audio playback errors

Recommended Posts

Hello!

I am new to Watchout, so please bare with me if i missed the answer to my questions in other posts. I use Watchout 6 with Windows 7.

I have inherited a production with over 1500 cues. The project came on a USB stick, when i loaded it, it started to send error messages. On some production computers it will not load one specific folder with video files. The error is: Operating system error: Unspecified error; Cant read media file

It will playback audio from video files and .caf files, but it sends this message when playing mp3: Operating system error: the owner SID on a per-user subscription doesn't exist; DirectShow media error

And for wav, aiff,... This: rendering error: Not implemented; Not implemented

I have turned of the media center and so on, and i set for all the files to open with Media player, but no luck.

Any ideas?

Best, Gregor

Share this post


Link to post
Share on other sites

WATCHOUT has never natively supported .mp3 audio files.

Granted, they would sometimes work due to non-WATCHOUT components on the computer

that enabled .mp3 for DirectX, and WATCHOUT would inherit support for mp3 via DirectX.

So you need to troubleshoot your third party DirectShow support for .mp3

or convert your audio files to .wav.

Share this post


Link to post
Share on other sites

Ok, that i can convert. But what bothers me the most is i can play only .caf files on at least three different production computers. I am not a programmer so i don't go further from copy/paste prompts to Terminal or Command line. So DirectShow tweaks not my teritory.

I can convert to .caf but i would rather figure out why it doesnt play any audio.

Thanks,

Gregor

Share this post


Link to post
Share on other sites

Ok solved, i converted all files to .wav and reconecting them one by one. One more thing that does not belong to this thread, but i will dare to ask; i use two projectors stacked to get more luminosity. So the screens are overlayed completly. I cannot get to the settings of the lower screen without moving the upper one. Any way to do this?

Share this post


Link to post
Share on other sites

Yes of course, use separate tiers for both displays. You have to do this anyway to prevent the displays to blend with eachother. (Or did you mean something totally different?)

Share this post


Link to post
Share on other sites

I would suggest using a distribution amp to feed the same signal to both projectors and just use the projectors to do the overlap, instead of having Watchout manage double duty to send the same signal to 2 outputs.

 

My 2 cents... your mileage may vary...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...