Jump to content
Dataton Forum
Vollmers

Watchnet string commands issues

Recommended Posts

Hi

 

I'm configuring a Watchnet setup, which is controlling a show, which runs with no problems. The issue is, that when I try to control an aux timeline with a string cue, which normally works fine, Watchnet fails, and send a cluster error message: "Failed delivering data: setInput <string> <value> <"value">$0D; String Output "WATCHNET"" of OutPut list (4 7)

I have no idea what that means. And as mentioned, the show runs fine in the normal setup. Any ideas?

 

Cheers Christian

Share this post


Link to post
Share on other sites

Do you have a String output that attempts to send a setInput command to the cluster itself?  If so, it could be interesting to learn if WATCHOUT responds with some kind of error message to that command string. Unfortunately, WATCHOUT won't by itself report any data that comes back as a result of a string command (it doesn't really "know" it's sending the command to itself, so won't report it in any other way either). Possibly you could snoop the wire using Wireshark. Iit's not really on any "wire", since the command is sent to localhost, but it should nevertheless be possible to snoop using Wireshark running on the same PC, I assume. This may provide some further insight as to WATCHOUT doesn't like this command while under WATCHNET control.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...