Jump to content
Dataton Forum

Recommended Posts

hi,

 

i have a running project ( for a week ) with around 100 pictures on a timeline.

each picture have opacity for fade in and out. on a press on a tablet, i send commands :

run ( to fade out )

gototime ( to go to the selected picture, and fade in )

after opacity go to 100% it pause until the next tablet press.

half of the pictures are followed by dmx light - each picture have unique light and it turns all other off.

when the client press fast on the same picture ( only the ones with the light ) it goes to black, and if he press after a couple of seconds on another picture it shows the older picture for a second and go back to black.

what can cause this? 

 

another question - i have a task to kill all lights , task with 50 layers- all dmx i have in 0% and i think this causes this problem.

is there another way to kill all lights and then light on the dmx i need ?

 

thank you,

 

assaf

Link to post
Share on other sites

Assaf,

 

Your description is not so clear, but I guess that something wrong with "killing" a running TimeLine.

You can send me directly your show file and I'll have a look on it.

 

-----------------------------------
Michael Humash

DATATON PREMIUM PARTNER

Digital AV - ISRAEL

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...